Find the answer to your Linux question:
Page 1 of 931 1 2 3 4 5 11 51 101 501 ... LastLast
Threads 1 to 20 of 18607

Forum: Ubuntu Linux

Help requests related specifically to Ubuntu, Kubuntu, Xubuntu, Lubuntu, or others in the Ubuntu family

  1. Exclamation Sticky Thread Sticky: Using sudo in place of root login in Ubuntu

    root / sudo If you are reading this you are likely aware that the administrator on Linux/Unix systems is referred to as root. The root account is...

    Started by bigtomrodney, 11-05-2007
    • Replies: 0
    • Views: 50,652
    11-05-2007 Go to last post
  1. Red face TFTP giving : error code 2: Access violation

    Hi, I am trying to set up a tftp server I am accessing a tftp server from client. - I am able to get a file from server. - But I am not able...

    Started by ams, 1 Day Ago
    • Replies: 0
    • Views: 227
    1 Day Ago Go to last post
  2. Apps removed and installed without my doing it

    There have been two incidents in the last 24hr where: 1. An app that I had installed was gone without my removing it (Unity Tweak tool) 2. An...

    Started by shasum, 2 Days Ago
    • Replies: 3
    • Views: 313
    1 Day Ago Go to last post
  3. advice needed on troubleshooting boot problem

    On a Sager NP5855 Laptop running Ubuntu 16.04 LTS operating system. After several weeks of behaving normally, the machine began to act as follows...

    Started by dougcb68, 4 Days Ago
    • Replies: 9
    • Views: 458
    1 Day Ago Go to last post
  4. Dual boot

    I have yumi menu with 5 different iso image on my usb flash. I want to add this a run lubuntu from the flash drive How i can add the run from...

    Started by popcoern, 1 Week Ago
    • Replies: 5
    • Views: 818
    1 Week Ago Go to last post
  5. Exclamation I can not install any distro after 10.04

    my netbook: intel atom 1.66ghz 1gb ram OS:winxp I already had a pre-installed linux, but I had to delete because of lack of space, so I put the...

    Started by joaobosconff, 1 Week Ago
    • Replies: 2
    • Views: 235
    1 Week Ago Go to last post
  6. Get position of SSD connected to Direct-SATA or USB-SATA Bridge?

    Hello everyone, This is my first post on the forum so correct me if I'm wrong in any aspect. I'm hoping someone can answer my question because...

    Started by xedge, 1 Week Ago
    • Replies: 1
    • Views: 396
    1 Week Ago Go to last post
  7. No sound in Ubuntu 15.10...

    Hello, For some reason I cannot hear any sound. As my title suggests I'm running Ubuntu 15.10. In sound settings I have the following options:...

    Started by Cantafford, 2 Weeks Ago
    • Replies: 4
    • Views: 466
    2 Weeks Ago Go to last post
  8. Ubuntu not detecting second display and sound devices

    I have a problem that apparently a lot of people had (or were having) but I just couldn't find a solution so here I'm asking here. I've just...

    Started by Cantafford, 2 Weeks Ago
    2 Pages
    1 2
    • Replies: 11
    • Views: 568
    2 Weeks Ago Go to last post
  9. start java service not works

    i try to run java as a service. i get this error: it happens on ubuntu 16.04.4 do u need to do something more then :

    Started by developerlearn999, 2 Weeks Ago
    • Replies: 3
    • Views: 514
    2 Weeks Ago Go to last post
  10. logrotate does not compress if we use postrotate script

    Hi logrotate does not compress if we use postrotate script here is the config file: /var/log/apt/term.log /var/log/apt/history.log { ...

    Started by sranjan, 2 Weeks Ago
    • Replies: 0
    • Views: 181
    2 Weeks Ago Go to last post
  11. [SOLVED] Linux Not Identifying The Partitions

    Hi, My hard disk which is of 1TB is having 9 partitions. FreeBSD is installed on partition number 1 and Linux is installed on partition number...

    Started by ajayss, 06-29-2017
    • Replies: 7
    • Views: 404
    2 Weeks Ago Go to last post
  12. java service wrapper

    i tried to use the script from i copy and paste it with nano i get error that there is a problem near: start) the script look ok?

    Started by developerlearn999, 2 Weeks Ago
    • Replies: 2
    • Views: 256
    2 Weeks Ago Go to last post
  13. Never managed to install Linux. Ever.

    So on the past 3 computers I've tried installing Linux ubuntu as a dual boot. Once on a win7 home, win8 home and win10 home. Every time it was...

    Started by ready4anarchy, 07-14-2017
    • Replies: 4
    • Views: 366
    2 Weeks Ago Go to last post
  14. sudo: unable to resolve host

    Hello; I'm trying to make an instance of AWS. When I was deploying I got this: I read in forums its because of file permissions in...

    Started by ebtpmdg3, 3 Weeks Ago
    • Replies: 1
    • Views: 371
    2 Weeks Ago Go to last post
  15. Angry Need help with iptables and squid

    nstalled squid have http_port 3128 transparent always_direct allow all have ip tables set with iptables -t nat -A PREROUTING -i wlp2s0 -p tcp...

    Started by lancebermudez, 3 Weeks Ago
    • Replies: 0
    • Views: 1,154
    3 Weeks Ago Go to last post
  16. [SOLVED] Adding A and SRV DNS records to server.

    Hi, Using Ubuntu 14.04.5. I'm pointing my domain to my server using my server IP address. Everything is fine but I have to add A and SRV records so...

    Started by oen432, 3 Weeks Ago
    • Replies: 0
    • Views: 689
    3 Weeks Ago Go to last post
  17. [SOLVED] Update for Windows 10 was failing to install with Ubuntu dual boot

    I try to install some updates for Windows 10 and fail. The updates requires restart, when I do this via Linux dual boot menu I see blank screen and...

    Started by alex511, 07-11-2017
    • Replies: 5
    • Views: 996
    4 Weeks Ago Go to last post
  18. Exclamation OWASP MOD_SECURITY & Roundcube

    I've been all over the internet and back for the past 3 days and now I'm here I'm running Ubuntu 16.10 (yakkety) Apache 2.4.27 Roundcube v 1.3 ...

    Started by Trippinshrumes, 07-15-2017
    • Replies: 1
    • Views: 924
    4 Weeks Ago Go to last post
  19. bind9 dns can ping ip but not computer host names

    Used Own your DNS Data from at Own Your DNS Data | Linux Journal have network-manager config # now will use dns servers in...

    Started by lancebermudez, 07-18-2017
    • Replies: 0
    • Views: 264
    07-18-2017 Go to last post
  20. Apache2 and Mailtrain conflict.

    I have a version of Ubuntu Linux 4.4.0-62-generic. I installed LAMP to practice mysql and apache. Everything was going well until i installed...

    Started by chrisw8189, 02-16-2017
    • Replies: 1
    • Views: 483
    07-17-2017 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts