Find the answer to your Linux question:
Page 1 of 937 1 2 3 4 5 11 51 101 501 ... LastLast
Threads 1 to 20 of 18730

Forum: Ubuntu Linux

Help requests related specifically to Ubuntu, Kubuntu, Xubuntu, Lubuntu, or others in the Ubuntu family

  1. Exclamation Sticky Thread Sticky: Using sudo in place of root login in Ubuntu

    root / sudo If you are reading this you are likely aware that the administrator on Linux/Unix systems is referred to as root. The root account is...

    Started by bigtomrodney, 11-05-2007
    • Replies: 0
    • Views: 56,364
    11-05-2007 Go to last post
  1. need help with squidGuard times

    I want squidguard to allow every thing only during 6am-12pm noon but block all the other stuff in the squidguard file. squidGuard file # #...

    Started by lancebermudez, 3 Weeks Ago
    • Replies: 0
    • Views: 611
    3 Weeks Ago Go to last post
  2. Exclamation Mouse pointer works, mouse buttons and keyboard not working

    I did a clean install is Ubuntu 18.10 LTS. I have been using Ubuntu studio since it came out so I am not that familiar with the new installation of...

    Started by jpaulb, 05-03-2019
    • Replies: 0
    • Views: 725
    05-03-2019 Go to last post
  3. boot error

    trying to extend root storage but cant done then i leave everytging working fine i shutdown my pc then i restart now this is what happening Sent...

    Started by harsin989, 03-16-2019
    2 Pages
    1 2
    • Replies: 15
    • Views: 1,803
    03-25-2019 Go to last post
  4. LAN, Ubuntu, no connection

    Hi. My ethernet LAN connection doesn't connect in Ubuntu 18.10. IPv4 doesn't seem to find the DHCP server, on Windows it works. It's a new router....

    Started by freakyy85, 02-18-2019
    • Replies: 0
    • Views: 1,313
    02-18-2019 Go to last post
  5. ubuntu 18.04 squidguard not blocking porn

    I seem to have done something wrong. SquidGuard is not blocking porn. I have the browser set for ipaddress port 3128 of the computer that has squid...

    Started by lancebermudez, 02-03-2019
    • Replies: 0
    • Views: 1,220
    02-03-2019 Go to last post
  6. ubuntu software center

    I'm running ubuntu 16.04 on dell latitude E6400 RAM 4.0 gb, intel core 2 duo CPU T9800 @ 2.93 GHZ X2 500 GB I can not open the ubuntu software...

    Started by Montana68, 01-31-2019
    • Replies: 0
    • Views: 586
    01-31-2019 Go to last post
  7. [SOLVED] New hard drive is a pain in the SSD

    I have an HP Probook 4530s that dual boots Ubuntu 18.04 and (rarely) Windows 10 on a 1TB HDD. I recently acquired a 1TB SSD and cloned the Windows...

    Started by KaIIen, 01-20-2019
    • Replies: 1
    • Views: 1,404
    01-21-2019 Go to last post
  8. What is this issue

    Have an old Asus laptop, it had Windows 7 on it with a bad drive, replaced the drive put 9.04 on it, then 14.04, tryed 16.04 but it wouldn't Install,...

    Started by rmsullivan, 09-06-2018
    • Replies: 2
    • Views: 3,289
    01-12-2019 Go to last post
  9. Ubuntu general question

    I have used Ubuntu since it's inception and have always liked it but now something has happened that worries me. I read that it was purchased by...

    Started by trailertrash, 11-12-2018
    • Replies: 2
    • Views: 1,207
    01-12-2019 Go to last post
  10. Trying to install dual boot Win10/Ubuntu Mate 18.04. Need guidance ple

    I am starting my bi-annual upgrade to the latest LTS (18.04.1) on a Win 10 Home Dell XPS i7 with 16GB ram, but am am a bit out of practice (and tbh...

    Started by Odyssey, 11-11-2018
    • Replies: 4
    • Views: 1,545
    01-12-2019 Go to last post
  11. Lubuntu on mac

    I need some help..i installed lubuntu 18.04 on a. mac ( 2010 ?) When it boots it goes to the grub terminal. I tried using the lubuntu DVD to fix it...

    Started by Genuinedad1968, 12-21-2018
    • Replies: 2
    • Views: 1,401
    01-09-2019 Go to last post
  12. trouble with VLC

    Hello all Happy Hulidays I'm using Ubuntu 16.04 with all updates on a dell latitude E6400. Memory 1.8 GiB 500 gig SSD Intelģ Coreô2 Duo CPU P8700...

    Started by Montana68, 12-24-2018
    • Replies: 1
    • Views: 1,547
    01-02-2019 Go to last post
  13. Ups setup to Ubuntu server

    Hi to all help need on ups Ubuntu server Canít get enough information nunciate Sent from my iPhone using Tapatalk

    Started by BCLabuschagne, 12-05-2018
    • Replies: 3
    • Views: 2,212
    12-07-2018 Go to last post
  14. Some questions about ldconfig and ldd

    I have no problems updating my search file and I have no problems specifying .conf files to be picked up and used in the

    Started by LinuxBeatsMe, 11-13-2018
    • Replies: 0
    • Views: 1,892
    11-13-2018 Go to last post
  15. Connecting to internet

    Hello all I'm using Ubuntu 16.04 LTS I try to connect to the internet but when I enter the password into the authorization box.It lets me click on...

    Started by Montana68, 11-09-2018
    • Replies: 0
    • Views: 988
    11-09-2018 Go to last post
  16. Ubuntu kernal panic and canít access recovery

    Hi Iím very new to Ubuntu and just tried to do an update. Iím now getting a kernal panic as pictured and if I try recovery mode it hangs while...

    Started by Matattack246, 08-20-2018
    • Replies: 0
    • Views: 4,768
    08-20-2018 Go to last post
  17. Write issue onto NTFS partition

    I apologize if this has been discussed before. I did a search and found something close. Was a older distro. Didnít want to muck up Ubuntu so Iím...

    Started by LenB, 07-09-2018
    2 Pages
    1 2
    • Replies: 10
    • Views: 4,401
    07-11-2018 Go to last post
  18. [SOLVED] Where is libkf5config-bin-dev_5.47.0 ?

    Kubuntu-backports has version 5.47.0 of every libkf5* package except for libkf5config-bin-dev which is only available in version 5.46.0. Where do I...

    Started by shachter, 07-01-2018
    2 Pages
    1 2
    • Replies: 11
    • Views: 3,364
    07-03-2018 Go to last post
  19. [SOLVED] Booting Ubuntu 64-bit from Grub shell on 32-bit UEFI tablet.

    I want to use a Ubuntu live USB on my Cherry Trail tablet. I don't want to install Ubuntu, just get a live instance up and running. I've written...

    Started by codyw1996, 06-09-2018
    • Replies: 4
    • Views: 5,506
    06-11-2018 Go to last post
  20. Can't launch search app for computer

    Hello all I'm sorry but I don't know what the following launcher is called. It is the one that is on the top left part of the screen and has the...

    Started by Montana68, 06-07-2018
    • Replies: 0
    • Views: 1,338
    06-07-2018 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts