Find the answer to your Linux question:
Page 1 of 928 1 2 3 4 5 11 51 101 501 ... LastLast
Threads 1 to 20 of 18557

Forum: Ubuntu Linux

Help requests related specifically to Ubuntu, Kubuntu, Xubuntu, Lubuntu, or others in the Ubuntu family

  1. Exclamation Sticky Thread Sticky: Using sudo in place of root login in Ubuntu

    root / sudo If you are reading this you are likely aware that the administrator on Linux/Unix systems is referred to as root. The root account is...

    Started by bigtomrodney, 11-05-2007
    • Replies: 0
    • Views: 49,787
    11-05-2007 Go to last post
  1. How do I mount a USB drive via fstab?

    I am using mint linux. Everytime I connect a usb drive, it gets a different mount point. I can't have it change constantly because I have a backup...

    Started by dorlow, 2 Days Ago
    • Replies: 1
    • Views: 302
    1 Day Ago Go to last post
  2. running amd64 application on i686 machine using QEMU on Ubuntu

    Just trying to run my amd64 app on my i686 that suuport CPU op-mode(s): 32-bit, 64-bit using QEMU i've got an error /lib64/ No...

    Started by ubuusr11, 1 Day Ago
    • Replies: 1
    • Views: 142
    1 Day Ago Go to last post
  3. Weird mouse behavior when cursor is locked (e.g. Games)

    Hey guys, I tried some little games on my ubuntu machine but I was unable to do so, because in the Games I tried, the Cursor was locked, due to...

    Started by leo1lion1, 6 Days Ago
    • Replies: 0
    • Views: 386
    6 Days Ago Go to last post
  4. Mount Sony ARW files

    I have a Sony camera with a bunch of ARW files on it sdcard. When USB connect the camera then Thunar pops up with the sdcard folder name but when I...

    Started by zkab, 1 Week Ago
    • Replies: 5
    • Views: 2,070
    1 Week Ago Go to last post
  5. encfs (or others) with nonempty directory

    I have an unecrypted folder with several files that I would like to encrypt for upload to a cloud backup. I have tried encfs but it will not work...

    Started by jbombs16, 1 Week Ago
    • Replies: 0
    • Views: 249
    1 Week Ago Go to last post
  6. Bluetooth keyboard not detected

    I'm running ubuntu 17.04 dualbooted on a Dell XPS-15-9550. My computer doesn't detect my Logitech k810 bluetooth keyboard and i can't seem to...

    Started by Erik_Blomberg, 2 Weeks Ago
    • Replies: 3
    • Views: 503
    2 Weeks Ago Go to last post
  7. Booting different partitions

    Hi, I have Ubuntu 16.04 on one partition, but I want to put Windows XP on another partition. In the recent past, I have a problem with not being able...

    Started by jimtyler, 2 Weeks Ago
    • Replies: 2
    • Views: 471
    2 Weeks Ago Go to last post
  8. Google Earth won't show satellite imagery

    Hi, I installed Google Earth on my Ubuntu 16.04 system. It seems to work, except I can't see any satellite imagery. It shows the highways, and then...

    Started by jimtyler, 2 Weeks Ago
    • Replies: 1
    • Views: 196
    2 Weeks Ago Go to last post
  9. Ubuntu linux shell scripting

    How to write a Shell Script to say Good Morning/Afternoon/Evening as you log on in the system.

    Started by soumitra1965, 2 Weeks Ago
    2 Pages
    1 2
    • Replies: 10
    • Views: 709
    2 Weeks Ago Go to last post
  10. How to Install Ubuntu on a flash drive

    Hello, I want to make an Ubuntu partition in my usb flash drive. How to do it? Is that recommended or insecure? Thanks Sent from my iPhone...

    Started by Steiko, 4 Weeks Ago
    2 Pages
    1 2
    • Replies: 11
    • Views: 1,157
    2 Weeks Ago Go to last post
  11. Openvpn port forward to client

    openvpn port forward to client hi i am trying to setup a network like this. i have a webserver at home on my home network i...

    Started by leej23, 3 Weeks Ago
    • Replies: 3
    • Views: 528
    2 Weeks Ago Go to last post
  12. Unable to detect Wifi - Broadcom BCM4352

    Hey Ubuntu Family, So I've recently just made made the switch from Windows 10 to Kubuntu 16.04.02 LTS. For clarity, I'm an adolescent linux user -...

    Started by agonsalves, 3 Weeks Ago
    • Replies: 2
    • Views: 1,179
    3 Weeks Ago Go to last post
  13. Angry USB Wifi adapters not connecting

    I installed Ubuntu on an old PC and everything is working fine apart from Wifi. I have tried 2 different USB wifi dongles and neither one of them...

    Started by jjamwal, 3 Weeks Ago
    • Replies: 1
    • Views: 435
    3 Weeks Ago Go to last post
  14. What are differences between Ubuntu and Mint BESIDES interface?

    Hello! I'm debating whether to install Kubuntu 16.04 LTS or Mint 18.1 KDE on my desktop. I've been searching for legitimate comparisons between the...

    Started by HelloImRandom, 04-10-2017
    • Replies: 7
    • Views: 876
    3 Weeks Ago Go to last post
  15. Ext3 Formatted drives getting low write speed when writing on Windows

    The small company that I work for has recently switched from formatting drives NTFS to Ext3, due to specifications in the industry we are in. Our...

    Started by jmweathers, 3 Weeks Ago
    • Replies: 6
    • Views: 545
    3 Weeks Ago Go to last post
  16. Wink beginner in Linux

    Hey Folks new to linux, I want to learn linux to enhance my career to getting a high paid job and somewhat of a hobby. Is Ubuntu one of the best...

    Started by hynboy25, 4 Weeks Ago
    • Replies: 4
    • Views: 1,335
    3 Weeks Ago Go to last post
  17. LXC - help with mounting host directory in lxc container

    In my setup, I have a LXC container that I want to mount an outside directory into the container. I have made several attempts at mounting the...

    Started by jbombs16, 04-10-2017
    • Replies: 1
    • Views: 451
    3 Weeks Ago Go to last post
  18. Question Lubuntu 16.04 on Dell Inspiron 1525, frequent crashes.

    Good morning! I recently installed Lubuntu 16.04 LTS on an older Dell Inspiron 1525 that was given to me by a relative. The office I work in...

    Started by jameswd, 4 Weeks Ago
    • Replies: 2
    • Views: 847
    4 Weeks Ago Go to last post
  19. Read a file with zcat

    Hi, I have some log in .gz format and I use the zcat to decompress. I want to read the file line by line, and after making some changes to the...

    Started by meme_14, 04-19-2017
    • Replies: 5
    • Views: 921
    04-21-2017 Go to last post
  20. Question sudo no tty present and no askpass program specified ubuntu

    Hi, I have created a script to shutdown all my Linux servers remotely. For that I'm using the following script C:\plink.exe" -ssh...

    Started by amithad, 04-17-2017
    • Replies: 4
    • Views: 848
    04-20-2017 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts