Find the answer to your Linux question:
Page 1 of 890 1 2 3 4 5 11 51 101 501 ... LastLast
Threads 1 to 20 of 17794

Forum: Ubuntu Linux

Help requests related specifically to Ubuntu, Kubuntu, Xubuntu, Lubuntu, or others in the Ubuntu family

  1. Exclamation Sticky Thread Sticky: Using sudo in place of root login in Ubuntu

    root / sudo If you are reading this you are likely aware that the administrator on Linux/Unix systems is referred to as root. The root account is...

    Started by bigtomrodney, 11-05-2007
    • Replies: 0
    • Views: 38,890
    11-05-2007 Go to last post
  2.  
  1. Exclamation !!!URGENT!!! GRUB problems

    OK, this is starting to drive me to the edge of insanity with grub error after grub error. Since my last problem which is still unresolved, i...

    Started by Boonanza, 08-31-2008
    • Replies: 4
    • Views: 574
    08-31-2008 Go to last post
  2. Moved: !new distro!

    Started by StarShip, 09-30-2012
    • Replies: -
    • Views: -
    09-30-2012 Go to last post
  3. $_server['remote_user']

    Hi Although this maybe a PHP issue it is the Linux component of it which i am stuck on, I hope you will bear with me while I explain. A new...

    Started by BigSnooze, 05-19-2011
    • Replies: 3
    • Views: 1,733
    05-23-2011 Go to last post
  4. Unhappy İnstallation problem

    Hi, I am new to Linux and i am trying to install an ftp client i tried to install ftpcube-0.5.1 but i recieved an error during installation and could...

    Started by yassar, 02-13-2007
    • Replies: 1
    • Views: 705
    02-13-2007 Go to last post
  5. " annoyance.

    Hello all, I recently installed Ubuntu for the first time (well the Xfce one). And till now it's not bad, the only thing that __REALLY__ bothers...

    Started by RobinVossen, 06-01-2012
    • Replies: 3
    • Views: 775
    06-05-2012 Go to last post
  6. " Fix broken pkg. first!"

    trying to install Skype, but it comes up with something about no public key being available - the real problem is that I need to fix broken pkg....

    Started by pcdoctor, 03-11-2007
    • Replies: 3
    • Views: 6,138
    03-11-2007 Go to last post
  7. "(no-video)" message instead of streamed media.

    I've installed Ubuntu 6.10 (x86) and win32 codecs. I have totem,vlc, mplayer, realplayer, flash player and plugins for them all. However it seems...

    Started by nohaironheed, 03-20-2007
    • Replies: 0
    • Views: 607
    03-20-2007 Go to last post
  8. Question "apt-get update" not working

    Well, I was trying to install the "build-essential" package for Ubuntu through the terminal so I could compile the source for LiVES (video editing...

    Started by EleFlameMax, 12-20-2007
    • Replies: 4
    • Views: 1,257
    12-20-2007 Go to last post
  9. "Autorun.exe" not recognised....

    Hi everyone! This is my first posting here at this forum. I finished uploading Ubuntu 10.4 x64 bit onto my newly built puter but it won't...

    Started by luckyshot, 09-09-2010
    3 Pages
    1 2 3
    • Replies: 24
    • Views: 3,097
    10-04-2010 Go to last post
  10. "Black screen" live cd

    Hi i have downloaded the ubuntu 7.10 x64 to my amd x64 laptop. But when i insert the live cd and click on any of the install choises the exakt same...

    Started by _egon_, 02-03-2008
    2 Pages
    1 2
    • Replies: 13
    • Views: 3,758
    02-08-2008 Go to last post
  11. "Boot error" with usb when trying to install linux

    Hey, I'm tring to install linux with my windows 7 and I tries using the linuxliveusb program to do so but when I tries to boot my computer I get...

    Started by NickHalden718, 08-24-2013
    • Replies: 2
    • Views: 380
    08-25-2013 Go to last post
  12. Question "broken packages" and other related newbie doubts

    Hello. I am using Kubuntu drapper (or so I think). When I mark to install some things in Adept, it doesn't install them. In the "requested"...

    Started by the dsc, 04-26-2007
    • Replies: 4
    • Views: 939
    04-26-2007 Go to last post
  13. "Cannot Display this video mode" - I have read the others, please help me out

    Ok, I have been searching the web and I know the normal fixes to "Cannot display this video mode" I know it has to do with the HorizSync and the...

    Started by eternal-skeptic, 02-21-2007
    • Replies: 6
    • Views: 5,162
    02-24-2007 Go to last post
  14. Thumbs down "Cannot talk to klauncher"

    I tried to enter Konqueror via sudo in Konsole so that I could place two files in a root folder, ie I typed: sudo konqueror I got the following...

    Started by Beowulf1976, 09-05-2006
    • Replies: 4
    • Views: 23,102
    11-30-2007 Go to last post
  15. "Complete-a-print" option in ubuntu?

    hi guys is there a way of completing a print job that only needs black and white ink when you have run out of colour? W*****ws calls it...

    Started by jay105, 11-27-2010
    • Replies: 2
    • Views: 969
    11-28-2010 Go to last post
  16. "Desktop Effects could not be enabled"

    So I am a complete newbie, made a complete switch to Ubuntu 8.10 3 days ago and took a lot of time customizing it to the way I wanted it. Everything...

    Started by iamthebest235, 11-03-2008
    • Replies: 3
    • Views: 5,238
    11-03-2008 Go to last post
  17. "Desktop effects could not be enabled" Ubuntu 7.10

    Hello. I'm running Ubuntu 7.10 with all the updates on an AMD 1.8ghz with 1gb ram. I have a Radeon 9200 128mb. When I first installed it, I could...

    Started by TitaniumLinux, 04-19-2008
    • Replies: 6
    • Views: 5,247
    04-26-2008 Go to last post
  18. Unhappy "error: Cannot find X11 library"

    Hi, all. I'm a new Linux user, as of yesterday. I like using mouse gestures (I used Strokeit in Windows), so I'm trying to find a Linux...

    Started by SEMW, 07-04-2006
    • Replies: 4
    • Views: 20,229
    03-14-2008 Go to last post
  19. "Error: Dependency is not justifiable: libglib 1.2".

    Hello. I am trying to istall a .deb package and i keep getting the message "Error: Dependency is not justifiable: libglib 1.2". I installed through...

    Started by drz4007, 11-15-2008
    • Replies: 1
    • Views: 1,555
    11-17-2008 Go to last post
  20. Smile "Error: no such partition. Grub rescue>" Help! My ex bf is a pain

    Hi, i'm french so my english is not very good.. I will try my very best! To make a short story, I have a sony vaio vgn-ns190d 64-bits. My EX...

    Started by Maryblond25, 05-01-2011
    • Replies: 3
    • Views: 2,376
    05-01-2011 Go to last post

Page 1 of 890 1 2 3 4 5 11 51 101 501 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •