Find the answer to your Linux question:
Page 2 of 937 FirstFirst 1 2 3 4 5 6 12 52 102 502 ... LastLast
Threads 21 to 40 of 18737

Forum: Ubuntu Linux

Help requests related specifically to Ubuntu, Kubuntu, Xubuntu, Lubuntu, or others in the Ubuntu family

  1. Exclamation Sticky Thread Sticky: Using sudo in place of root login in Ubuntu

    root / sudo If you are reading this you are likely aware that the administrator on Linux/Unix systems is referred to as root. The root account is...

    Started by bigtomrodney, 11-05-2007
    • Replies: 0
    • Views: 56,979
    11-05-2007 Go to last post
  2.  
  1. Some questions about ldconfig and ldd

    I have no problems updating my search file ld.so.cache and I have no problems specifying .conf files to be picked up and used in the ld.so.conf.d...

    Started by LinuxBeatsMe, 11-13-2018
    • Replies: 0
    • Views: 2,095
    11-13-2018 Go to last post
  2. Connecting to internet

    Hello all I'm using Ubuntu 16.04 LTS I try to connect to the internet but when I enter the password into the authorization box.It lets me click on...

    Started by Montana68, 11-09-2018
    • Replies: 0
    • Views: 1,132
    11-09-2018 Go to last post
  3. Ubuntu kernal panic and canít access recovery

    Hi Iím very new to Ubuntu and just tried to do an update. Iím now getting a kernal panic as pictured and if I try recovery mode it hangs while...

    Started by Matattack246, 08-20-2018
    • Replies: 0
    • Views: 4,921
    08-20-2018 Go to last post
  4. Write issue onto NTFS partition

    I apologize if this has been discussed before. I did a search and found something close. Was a older distro. Didnít want to muck up Ubuntu so Iím...

    Started by LenB, 07-09-2018
    2 Pages
    1 2
    • Replies: 10
    • Views: 4,737
    07-11-2018 Go to last post
  5. [SOLVED] Where is libkf5config-bin-dev_5.47.0 ?

    Kubuntu-backports has version 5.47.0 of every libkf5* package except for libkf5config-bin-dev which is only available in version 5.46.0. Where do I...

    Started by shachter, 07-01-2018
    2 Pages
    1 2
    • Replies: 11
    • Views: 3,591
    07-03-2018 Go to last post
  6. [SOLVED] Booting Ubuntu 64-bit from Grub shell on 32-bit UEFI tablet.

    I want to use a Ubuntu live USB on my Cherry Trail tablet. I don't want to install Ubuntu, just get a live instance up and running. I've written...

    Started by codyw1996, 06-09-2018
    • Replies: 4
    • Views: 5,929
    06-11-2018 Go to last post
  7. Can't launch search app for computer

    Hello all I'm sorry but I don't know what the following launcher is called. It is the one that is on the top left part of the screen and has the...

    Started by Montana68, 06-07-2018
    • Replies: 0
    • Views: 1,432
    06-07-2018 Go to last post
  8. can't upgrade to ubuntu 16.04

    I used the terminal to upgrade from 14.04 to 16.04 but was told there is no upgrade. I'm using a dell latitude E6400 has a dual core processor 4 gig...

    Started by Montana68, 06-05-2018
    • Replies: 1
    • Views: 1,569
    06-07-2018 Go to last post
  9. Upgrade Ubuntu on a multi-boot system

    I have a multi-boot system with an old version of Ubuntu, I'd say ~4 years old; and Windows, with which I'm writing this. I'm not sure how it was...

    Started by DynV, 06-04-2018
    • Replies: 2
    • Views: 1,653
    06-04-2018 Go to last post
  10. Lubuntu very slow

    HI I have a problem on Asus a52JE with lubuntu. I've resolved partially with do-release-upgrade but I think it's not enough. 20.495s...

    Started by cokiere, 05-06-2018
    • Replies: 3
    • Views: 2,959
    05-06-2018 Go to last post
  11. Xubuntu - I can not log in with a domain user

    Xubuntu After i have to join my PC in a company domain whit PBIS software i can not log in whit an domain account. Error:...

    Started by paiale, 04-23-2018
    • Replies: 0
    • Views: 2,878
    04-23-2018 Go to last post
  12. Angry digital stereo hdmi output unplugged nvidia-384

    I can get the display to work but not the sound. $ cat /etc/lsb-release DISTRIB_ID=Ubuntu DISTRIB_RELEASE=16.04 DISTRIB_CODENAME=xenial...

    Started by lancebermudez, 04-09-2018
    • Replies: 7
    • Views: 3,445
    04-12-2018 Go to last post
  13. Softwares downloaded on windows work in Ubuntu?

    Hi, I recently got into CSS, html, Javascript and I have downloaded git and browsersync when I used windows. Now, I want to dual-boot into Ubuntu....

    Started by cyberdoge, 03-22-2018
    • Replies: 2
    • Views: 2,448
    03-24-2018 Go to last post
  14. Question Live DVD Ubuntu-gnome Disconnects from the Internet

    Hi, I have made a live DVD -R running ubuntu-gnome 16.04.4 I am having trouble connecting to the internet, and staying connected. Can anyone...

    Started by anon_private, 03-20-2018
    2 Pages
    1 2
    • Replies: 12
    • Views: 2,824
    03-23-2018 Go to last post
  15. I did it! Now what?

    I greatly impressed myself by taking an ECOT computer (home school computer, school now closed because they lied about attendance to the state of...

    Started by PhillipDaSpace, 03-19-2018
    • Replies: 8
    • Views: 2,179
    03-21-2018 Go to last post
  16. £50 reward: Windows on Ubuntu/Debian on Android

    I'll happily part with £50 cash via PayPal if somebody could please assist a newbie like me with getting Windows 7 successfully running on Ubuntu on...

    Started by gilius, 03-15-2018
    2 Pages
    1 2
    • Replies: 14
    • Views: 2,895
    03-21-2018 Go to last post
  17. USB 1-1.6 device descriptor error - 110 while booting after upgrading

    I recently upgraded from 17.04 to 17.10. After I rebooted after the upgrade, the screen in the picture pops up right after I click the user-name for...

    Started by beebeckzzz, 03-12-2018
    • Replies: 3
    • Views: 1,393
    03-16-2018 Go to last post
  18. [problem] Linux launches in to Skype, with no taskbar

    Please help me, I don't know what to do. I can launch terminal but I don't know what to type! I don't know why this has happened and it's so...

    Started by mghmay, 03-14-2018
    • Replies: 2
    • Views: 1,147
    03-14-2018 Go to last post
  19. [Question] CentOS issue faced when upgrading Apache 2.2 to 2.4.29

    Understand from research that this two versions has slight changes, and they introduces something new call : Mod_Auth_Basic to the newer version. ...

    Started by skyluke, 03-12-2018
    • Replies: 5
    • Views: 1,850
    03-14-2018 Go to last post
  20. Ubuntu 16.04 - HDMI does not recognize monitor

    Hi, after latest reboot , the HDMI port on Asus Zenbook UX-32A stopped to recognize external monitor. I have Intel Graphic card inside. ...

    Started by richardprg, 03-10-2018
    • Replies: 5
    • Views: 2,186
    03-12-2018 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •