Find the answer to your Linux question:
Page 6 of 925 FirstFirst ... 2 3 4 5 6 7 8 9 10 16 56 106 506 ... LastLast
Threads 101 to 120 of 18490

Forum: Ubuntu Linux

Help requests related specifically to Ubuntu, Kubuntu, Xubuntu, Lubuntu, or others in the Ubuntu family

  1. Exclamation Sticky Thread Sticky: Using sudo in place of root login in Ubuntu

    root / sudo If you are reading this you are likely aware that the administrator on Linux/Unix systems is referred to as root. The root account is...

    Started by bigtomrodney, 11-05-2007
    • Replies: 0
    • Views: 48,407
    11-05-2007 Go to last post
  1. How to monitor network usage for a web-server

    Dear All, Due to it will cost huge money for network flow if web-server sets up in Microsoft Azure, so I need to collect accurate information for...

    Started by Franklinhong, 10-12-2016
    • Replies: 2
    • Views: 247
    10-13-2016 Go to last post
  2. USB Wireless Adapter in Xubuntu

    Hi guys, I'm loving Xubuntu! One problem I have though is my USB wireless adapters (tried 2) lose internet connectivity. Disabling/re-enabling...

    Started by TownByTheSea, 10-07-2016
    • Replies: 3
    • Views: 384
    10-10-2016 Go to last post
  3. [SOLVED] Cloning then increasing the partition size of my Ubuntu installation.

    Hello. I've cloned linux partitions in the past for the purpose of backing up data, but i've never attempted to clone every partition on a hdd to...

    Started by codyw1996, 10-08-2016
    • Replies: 2
    • Views: 329
    10-08-2016 Go to last post
  4. GTX 950m graphic card problem

    I have a graphic problem on ubuntu and derivates. When i switched to nvidia driver: - On Gnome the GDM not load, - On Unity i had tearing...

    Started by tamasbacso92, 10-04-2016
    • Replies: 2
    • Views: 320
    10-06-2016 Go to last post
  5. Dual boot order corrupts grub

    I set up a dual boot. I installed Windows 10 first. Then linux. At the grub boot menu I choose Linux and it fails to load. So I boot to a live CD and...

    Started by kiowa50161, 10-02-2016
    • Replies: 4
    • Views: 393
    10-04-2016 Go to last post
  6. Question Apport won't finish collecting information (Filing Kernel Bug Report)

    Greetings! I am running Linux Ubuntu 16.04 LTS, and I've discussed in another thread at 'Ask Ubuntu: System update almost broke the system' about a...

    Started by Kettukusu, 09-27-2016
    • Replies: 8
    • Views: 535
    10-03-2016 Go to last post
  7. error message

    I'm getting an error message - lvalue required for the statement : if(a ++ = b) but, in case of pointers I didn't get any error for the alike...

    Started by ramyar22, 09-29-2016
    • Replies: 1
    • Views: 293
    09-30-2016 Go to last post
  8. Question Cant install USB Wlan Adapter Asus-AC51! HELP PLEASE!

    Hi! So i have the USB adapter for wifi, but cant get it installed. Tried to 'make' the driver Makefile.. but errors occure, because i think i dont...

    Started by screasel, 09-29-2016
    • Replies: 2
    • Views: 439
    09-30-2016 Go to last post
  9. Help! All Ubuntus since 14.04 LTS lock up in a loop on my PCs

    I'm not kidding, a Desktop and 2 laptops all have the same problem, and I don't know the cause. I am handicapped, and an awkward typist, and I...

    Started by oldefoxx, 09-28-2016
    • Replies: 2
    • Views: 261
    09-28-2016 Go to last post
  10. python-apport doesn't work (Filing Kernel Bug reports)

    Hi there! I was trying to file a Kernel Bug report according to the instructions given at 'ubuntu wiki: Adding debug info to a bug report', but my...

    Started by Kettukusu, 09-27-2016
    • Replies: 2
    • Views: 329
    09-28-2016 Go to last post
  11. Audio CD questions

    I have recently moved to Ubuntu (16.04) after a couple of decades in Microsoft. Most problems are just translating a Windows procedure into Linux....

    Started by Clff, 09-23-2016
    • Replies: 4
    • Views: 473
    09-26-2016 Go to last post
  12. Trying to play WoW TBC with Wine on a NVIDIA GeForce FX 5200

    I'm currently trying to play WoW TBC but my current graphics card driver: Gallium 0.4 on llvmpipe (LLVM 3.8, 128 bits) but it doesn't seem to...

    Started by LazyJeff, 09-21-2016
    • Replies: 1
    • Views: 489
    09-25-2016 Go to last post
  13. Need to know why upstream_phpcgi_tcp.conf is enabled in the nginx.conf

    Dear All, Our company needs to transfer a LNMP web-server from IDC server room to Azure cloud, so I need to know how it is for the main...

    Started by Franklinhong, 09-19-2016
    • Replies: 2
    • Views: 323
    09-21-2016 Go to last post
  14. Question fetchmail via ssh

    Hi all, I'm about to receive mail from my remote dovecot imap server using fetchmail via ssh. My .fetchmailrc file: poll hostname protocol...

    Started by mandylaz, 09-12-2016
    • Replies: 3
    • Views: 514
    09-20-2016 Go to last post
  15. Question How to have a safe extra repository for install software in Ubuntu

    Dear All, I built a Ubuntu 12.04 server in my VMware for testing use. But I found if I use "deb Index of /ubuntu precise multiverse" in...

    Started by Franklinhong, 09-19-2016
    • Replies: 2
    • Views: 330
    09-19-2016 Go to last post
  16. 21in imac mint18 radeon driver

    Hi guys, How do i install the dam driver?? :mad: The only way i can boot my system is by adding radeon.modeset=0 to the end of a grub line during...

    Started by EndangeredHomosapian, 09-17-2016
    • Replies: 5
    • Views: 547
    09-18-2016 Go to last post
  17. Question Where can I find official gd2 extension for PHP 5.5 and what is gd2

    Deal All, I met the question from work, user from web-development wants me to deploy gd2 extension for PHP 5.5 in a web-server of Ubuntu 12.04 (...

    Started by Franklinhong, 09-05-2016
    • Replies: 9
    • Views: 817
    09-18-2016 Go to last post
  18. mapping a buffer with mmap

    I use Ubuntu 16.04.1 LTS. I write a program in C++ and would like to know, if it is possible to map a buffer using mmap? Or can mmap only map...

    Started by Fabian9I, 09-15-2016
    • Replies: 1
    • Views: 402
    09-15-2016 Go to last post
  19. Question SOS! After building LNMP, wrong Php.ini path shows in phpinfo page

    Dear All, I met a strange issue after building LNMP of Ubuntu,nginx,PHP5.6,mysql. After start Php-fpm then I tested it by which...

    Started by Franklinhong, 09-12-2016
    • Replies: 4
    • Views: 381
    09-14-2016 Go to last post
  20. Question How to locate using conf file for Apache2 server in Ubuntu 12.04.5

    Dear All, Need advice. I didn't have rich experience about Apache2 web service in Ubuntu. By reading Ubuntu Server Guide I know there are many...

    Started by Franklinhong, 09-08-2016
    • Replies: 3
    • Views: 708
    09-14-2016 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts