Find the answer to your Linux question:
Page 1 of 68 1 2 3 4 5 11 51 ... LastLast
Threads 1 to 20 of 1343

Forum: Wine

Help requests for Wine - open source software that allows many Windows applications to run on Linux / Unix

  1. Sticky Thread Sticky: Howto: Installing World Of Warcraft with Wine

    Here you all go, I wanted to make a walk through sense there dont seem to be any on the internet that are 100% right. Part 1: Configuring Wine ...

    Started by a12ctic, 06-11-2006
    • Replies: 0
    • Views: 74,265
    06-11-2006 Go to last post
  2.  
  1. Error installing wine: Could not early remove sysvinit-utils:amd64

    Hello, I have a fresh install of Debian testing. I have installed a couple of other things but nothing major. Now I want to install Wine. I...

    Started by kingoslo, 03-17-2016
    • Replies: 3
    • Views: 639
    2 Weeks Ago Go to last post
  2. IPad issue

    Hey guys I am on xubuntu 15.10 and need some help. My uncle locked his iPad and it's disabled and I was told u can get iTunes to run using wine. I...

    Started by kjpierce1985, 12-18-2015
    • Replies: 1
    • Views: 1,215
    03-11-2016 Go to last post
  3. Passing windows comand line option to Wine

    Hello I am trying to play a Sherlock Holmes game Sherlock 7... and it start by default in DirectX11 but it says that you can pass -dx9 flag to...

    Started by Joaquin23, 01-15-2016
    • Replies: 1
    • Views: 1,293
    01-15-2016 Go to last post
  4. Games tested on Wine with Xubuntu 14.04

    Although I dual-booted my Windows games machine to take advantage of the native Linux games and Steam client. I could not help spending time testing...

    Started by samsonite2010, 04-10-2015
    • Replies: 7
    • Views: 3,122
    11-10-2015 Go to last post
  5. Wine fonts not showing in-game

    theres a couple of games that wont show menu fonts (supreme ruler 2020 & warcraft 3 so far) i tried copying all the windows fonts to the...

    Started by mindsword, 05-25-2015
    • Replies: 2
    • Views: 1,285
    11-10-2015 Go to last post
  6. Can't play Special Force 2 (SKILL) on wine (Linux Mint)

    Hi guys when i installed wine and started the game it said : Unhandled exception: privileged instruction in 32-bit code (0xf6ad03d7). Register...

    Started by AnasVFX, 08-25-2015
    • Replies: 2
    • Views: 1,889
    09-06-2015 Go to last post
  7. [SOLVED] Can't move mouse to the edge of the screen.

    I'm using Ubuntu 15.04 GNOME and the problem is that I can't move the mouse to the edge of the screen in all of the games that I play through WINE. ...

    Started by YomenT, 08-19-2015
    • Replies: 2
    • Views: 1,504
    08-24-2015 Go to last post
  8. Best way to run Unity3D

    I'm running Centos 7 and I want to install unity3D is it better to just install it on a VBox or run it via wine? which option alows unity to run...

    Started by ApacheOmega, 04-10-2015
    • Replies: 1
    • Views: 1,663
    08-03-2015 Go to last post
  9. Question Windows Media Player - Has Anybody been able to install it on linux.

    Hi all, Need some help installing Windows Media Player on my Ubuntu Hardy 8.04. I have wine 1.3 installed hoping that this would emulate...

    Started by robt23, 08-06-2012
    2 Pages
    1 2
    • Replies: 19
    • Views: 5,232
    06-22-2015 Go to last post
  10. Character Automatically Moves Backward

    When I play Skyrim on Ubuntu 14.04 my character automatically starts to move backwards like I pressed the S key. It happens so frequently to the...

    Started by YomenT, 04-12-2015
    • Replies: 5
    • Views: 2,664
    04-13-2015 Go to last post
  11. Wine errors installing GW2

    I'm trying to install GW2 and using the command sudo wine /directory/gw2.exe -dx9single I get the following errors, what does this mean? ...

    Started by avm31982, 03-14-2015
    • Replies: 2
    • Views: 1,661
    03-14-2015 Go to last post
  12. Dependency is not satisfiable: dpkg (>=1.16.5)

    This is the error message every time I try to download the CrossOver trial in Software Center in Elementary OS. Thanks for any help.

    Started by YomenT, 03-10-2015
    • Replies: 2
    • Views: 775
    03-11-2015 Go to last post
  13. CrossOver worth it or not?

    I've been wondering now if getting CrossOver on Linux is a good idea or not. I believe it is but I want to ask before getting it because it is $60. ...

    Started by YomenT, 03-10-2015
    • Replies: 4
    • Views: 989
    03-11-2015 Go to last post
  14. trying to install x-com on iso with wine

    im trying to install x-com on iso using wine, but i get "access denied" error message when i try to run install file. what am i doing wrong?

    Started by mindsword, 02-06-2015
    • Replies: 1
    • Views: 1,134
    02-07-2015 Go to last post
  15. Intall in WINE requires service pack 2 or better.

    Hi, I'm new here. :) I've been trying to install the latest version of SketchUp to run in WINE. If it matters, I'm running Mint 16 Petra...

    Started by momist, 04-04-2014
    • Replies: 2
    • Views: 4,926
    01-06-2015 Go to last post
  16. final fantasy VII in wine

    anybody have any luck getting this game to run? Installation goes 100% Fine, but running the game ..opens for several seconds, then just closes. ...

    Started by tacgsm, 08-17-2007
    • Replies: 2
    • Views: 7,546
    12-24-2014 Go to last post
  17. How to install adobe cs6 via wine

    Hello all, I was just wondering how to install the adobe suite on wine whenever I try I get an error. I'm running opensuse 12.3, gnome 3.8 with the...

    Started by anfanator, 08-14-2013
    • Replies: 4
    • Views: 6,931
    09-22-2014 Go to last post
  18. Mspaint

    I have not had any luck with installing mspaint. I just can not get used to Gimp. Any tips ? Thanks.

    Started by fixit7, 05-20-2014
    • Replies: 9
    • Views: 2,728
    07-28-2014 Go to last post
  19. Dll errors

    Missing two DLL's error states import_dll Library Kernelbase.dll MFC42.dll is not found. These two missing items are causing about 5 ocx files from...

    Started by aaron9615, 07-31-2012
    • Replies: 7
    • Views: 2,985
    04-14-2014 Go to last post
  20. USB File Transfer Cable with Easy Suite Software crashes after startin

    Good day, my Linux brethren. I salute you! I am running Kubuntu 13.10 as my sole OS on a Lenovo Ideapad S400 touch. I recently purchased a USB...

    Started by elionai5683, 04-09-2014
    • Replies: 1
    • Views: 4,367
    04-13-2014 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •