hi!


i have installed wow according to the following tutorial:

http://appdb.winehq.org/appview.php?...TestingId=6004


i know, tis not the not the newest version of wine (0.9.24), but until i tried to patch the game for the first time, everything just worked fine.

after downloading the first patch (WoW-2.1.0-enUS-patch.exe ) via the downloader, i tried to start it:
Code:
wine WoW-2.1.0-enUS-patch.exe

but wine just gives me this error:

Code:
 This disk doesn't have enough free space to install World of Warcraft Update. 
(More than 540.4 MB is required, but only 0.0 MB is available.) 
Please free up space.
i installed wow to the partition hda4 - from where i also tried to install the patch

Code:
df -h
Filesystem            Size  Used Avail Use% Mounted on
...
/dev/hda4              33G   11G   22G  34% /home/hda4
...
looks like there enough space left there

here i found a hint for this error.
there it says, ill have to change the varibales TEMP & TMP in the regedit (wine regedit) to \ to solve the problem.
i tried this (and i tried setting the varibales to /home/hda4/wine-tmp) - but it doesnt work.

anyone got an idea how to solve this?


greetz
pita