Find the answer to your Linux question:
Results 1 to 2 of 2
Hi. I am new with Linux and today I have succesfully installed run wine. I tried to install with it all kinds of softwares just to experiment it. then I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2004
    Posts
    18

    unable to run wine.


    Hi.

    I am new with Linux and today I have succesfully installed run wine.
    I tried to install with it all kinds of softwares just to experiment it.

    then I don't know what happened but it stoped working. so I tried to uninstall it using so I could reinstall it.
    Code:
    rpm -e wine-20040615-1fc1winehq
    but I get this error

    Code:
    error reading information on service wine: No such file or directory
    error: %preun(wine-20040615-1fc1winehq) scriptlet failed, exit status 1
    and now it even does not recognize the wine command

    can anyone help me???

  2. #2
    Linux Enthusiast Opnosforatou's Avatar
    Join Date
    Dec 2003
    Location
    Vleuten, The Netherlands
    Posts
    552
    What does your system tell you when you type to following:
    Code:
    rpm -qa | grep wine
    Hence: the | is the pipe key.



    rpm -e wine
    Could also do the job in removing it.
    ---[ MS09-99896 - Vulnerability in All MS Windows OS ; Using Windows Could Allow Remote Code Execution. ]---
    Hardware: Asus P4P800, 1GB, P4-3Ghz, Asus V9950, Maxtor ATA HD\'s, 3Com GBit lan, Audigy ZS Plat.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •