Find the answer to your Linux question:
Results 1 to 2 of 2
I have a very strange issue on my Slackware 12.0.0 system on an x86 laptop; sometimes (perhaps half of the time, or more) when I execute an application through WINE ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Jul 2007
    Posts
    111

    Display turns black?!


    I have a very strange issue on my Slackware 12.0.0 system on an x86 laptop; sometimes (perhaps half of the time, or more) when I execute an application through WINE the display will turn black! I have attempted to execute it through strace -o dump.log wine [application] and study the dump.log file to no avail, I have attempted to look at various log files for any errors, also to no avail.

    The display turns black, but the computer does not turn itself off, however the ctrl+alt+backspace does not reset the X-server (maybe it does, but the display is still dark).

    Has anyone else encountered this strange issue? What causes it and how can I fix it?

    This only happens with WINE, my system has no other known issues besides from this. I'm not lacking RAM and the system is not overheated at all (in fact it is rather cool).

  2. #2
    Linux Engineer RobinVossen's Avatar
    Join Date
    Aug 2007
    Location
    The Netherlands
    Posts
    1,429
    Well, I used to have this program when I boot anything using OpenGL / SDL.
    I didnt set the Syncing right in Xorg
    Check your Xorg conf and fix the Refresh Rate and your Driver and It should work fine
    New Users, please read this..
    Google first, then ask..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •