Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
i want Internet Explorer. I found mikes thingy, but it has install-ie6.sh but i get this error: Version 1.5 Could not locate /windows directory. Checked for windows, Windows, and WINDOWS ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2004
    Posts
    23

    HELP installing ie


    i want Internet Explorer.

    I found mikes thingy, but it has install-ie6.sh

    but i get this error:


    Version 1.5

    Could not locate /windows directory. Checked for windows, Windows, and WINDOWS
    Internet Explorer 6 install script, (C) 2003 Mike Hearn <mike@theoretic.com>
    Released under the GNU Public License

    Version 1.5

    Could not locate /windows directory. Checked for windows, Windows, and WINDOWS
    Any Idea's?

    if not, anyone found ie.exe or something in .exe format.
    microsoft.com's one doesn't work

  2. #2
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682

    Re: HELP installing ie

    Quote Originally Posted by dwig365
    i want Internet Explorer.
    Why?
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  3. #3
    Linux User Oxygen's Avatar
    Join Date
    Jul 2004
    Location
    Hartlepool, England
    Posts
    392
    dude,

    IE is a heighway for spyware, virsuses and hackers, either your insane, or you havnt heard of Firefox by mozilla www.mozilla.org

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jun 2004
    Posts
    23

    so

    so i can play habbo. Install ie
    then install macromedia shockwave


    muha

  6. #5
    Linux User Oxygen's Avatar
    Join Date
    Jul 2004
    Location
    Hartlepool, England
    Posts
    392
    habbo?

    BTW cant u just download a linux version of shockwave

    or just download the windows version and use Wine to install it
    Graham - You'd better Use Linux!

    I'm registerd Linux user #397030. What about you?

  7. #6
    Linux Guru kkubasik's Avatar
    Join Date
    Mar 2004
    Location
    Lat: 39:03:51N Lon: 77:14:37W
    Posts
    2,396
    seriously man, ie is made to integrate w/ windows, a few have gotten it t owork in linux, but is it really worth it? hours so you can jsut funnel the spyware in? I agree, macromedia supports linux generaly (at least flaash player) look for a shockwave one.
    Avoid the Gates of Hell. Use Linux
    A Penny for your Thoughts

    Formerly Known as qub333

  8. #7
    Just Joined!
    Join Date
    Jun 2004
    Posts
    23

    made my own wine

    theres no shockwave for linux!!!


    btw, i made my own wine, so nvm


    don't call people names. Thanks
    Kriss

  9. #8
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Stockholm, Sweden
    Posts
    1,296
    Shockwave flash is of course available for linux.. emerge netscape-flash :)

  10. #9
    Linux Engineer big_k105's Avatar
    Join Date
    May 2003
    Location
    Fargo, ND
    Posts
    901
    guys there is many reasons for the need of IE as for a webdeveloper they need to test there work in IE as it is the most widely used browser on the net and because of that its kind of hard not to need it to test new stuff out.

    dwig365: i would be interested to hear about the wine you created thanks

    but if you just need to so you can play that flash game online. you can use any browser to do that. firefox works great for this. and all you have to do is look for the shockwave extention and install it and it will work
    here is where you would get the linux one http://www.macromedia.com/shockwave/...ad/alternates/
    http://www.mozilla.org/products/firefox/

    both are easy to install but put firefox on first and the shockwave player will be easy to do also
    BIG K aka Kyle
    Programming Forums
    www.kylekonline.com
    Please don\'t PM me for help-- ask in the forums instead!

  11. #10
    Just Joined!
    Join Date
    Aug 2004
    Posts
    11
    If you look at that page there is no installer for shockwave for linux, only windows and mac OS (hmmm OS X, isn't that basically linux?). If i remember right the only way to make shockwave work in linux was to use crossover or something like that.

    Or use a windows version of firefox.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •