Find the answer to your Linux question:
Results 1 to 3 of 3
Hey there guys, im pretty new to linux but im gettin the hang of it, BUT i installed wine the other day, and from the first run of World of ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2008
    Posts
    2

    100% cpu usage with wine.


    Hey there guys,

    im pretty new to linux but im gettin the hang of it, BUT i installed wine the other day, and from the first run of World of Warcraft the CPU usages seems to go right up to 100%,

    now i have read every dam topic on the net about wine and wow but still no luck, i have read about it on the wowWIKI and did their updates for chugging but again still no luck,

    can any one here please help me out??

    wine runs every other program fine, just not wow, and i know my computer can handle it, i have used wow on with XP on this comp before.


    Cheers in advance <3

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Welcome to the forums, romperstomer!

    Just guessing here, but have you tried running it like this:

    WINEDEBUG=-all wine your_program.exe

    If that doesn't help, maybe fill out a bug report if one doesn't already exist.

    In the interim, maybe someone with more wine experience will drop off a few clues.
    oz

  3. #3
    Just Joined!
    Join Date
    Jan 2008
    Posts
    2
    Thanks for the reply, i will give it a shot when i can,

    but if any one else does have some idea about it, some other options would be nice

    cheers again

    *Edit*

    tried that WINEDEBUG=-all wine WoW.exe
    and it still puts me to 100&#37; cpu usage..
    any one else got some idea's??

    cheers

    *Edit*

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •