Find the answer to your Linux question:
Results 1 to 5 of 5
I need shockwave to play games like, on lego.com or shockwave.com you get the point. I installed Macromedia Shockwave.exe with wine, it installed fine. i got shockwave now. But i ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2004
    Posts
    23

    Macromedia Shockwave


    I need shockwave to play games like, on lego.com or shockwave.com you get the point.


    I installed Macromedia Shockwave.exe with wine, it installed fine.

    i got shockwave now.

    But i don't know how to get it working with my Mozilla Fire Fox Browser

  2. #2
    Linux Guru
    Join Date
    Apr 2003
    Location
    London, UK
    Posts
    3,284
    There are some installation instructions here:
    http://www.macromedia.com/shockwave/...sion=Netscape4

    Over on mozillazine, this looks like something to keep an eye on:
    http://forums.mozillazine.org/viewtopic.php?p=519986

    Jason

  3. #3
    Just Joined!
    Join Date
    Jun 2004
    Posts
    23

    i got

    when i clicked on the link on mozilla forum i got:

    This Account Has Been Suspended
    Please contact the billing/support department as soon as possible.

  4. #4
    Linux Guru
    Join Date
    Apr 2003
    Location
    London, UK
    Posts
    3,284

    Re: i got

    Quote Originally Posted by dwig365
    when i clicked on the link on mozilla forum i got:

    This Account Has Been Suspended
    Please contact the billing/support department as soon as possible.
    /me shrugs.

    Im not responsible for that website so there's nothing i can do about that im afraid. Actually looking back at the link it looks like is a windows only installer?

  5. #5
    Just Joined! techzilla's Avatar
    Join Date
    Apr 2005
    Location
    CA
    Posts
    16

    this dude..?? obvously did not understand the question

    looks like he thought you were talking about flash, which can be done Linux (obv.)


    but as for shockwave looks like the only choice is crossover... and BTW it was VERY unstable for me when I tried it last month. I did not even see one shockwave app.

    (the installer worked though, i verified it through about : plugins)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •