Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17
winbind have something to do with apache or samba i think. maybe you need to update some packages. (i dont use debian so check this first) update everything with debian: ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Jun 2007
    Location
    belgium hoboken
    Posts
    16

    winbind have something to do with apache or samba i think.

    maybe you need to update some packages.
    (i dont use debian so check this first)

    update everything with debian:
    sudo apt-get update
    sudo apt-get upgrade

    Or repair some broken packages
    I think something like

    sudo apt-get -f

  2. #12
    Just Joined!
    Join Date
    Aug 2008
    Posts
    8
    I tried but got this!

    Reading package lists... Done
    W: GPG error: The WineHQ APT Repository etch Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 58403026387EE263
    W: You may want to run apt-get update to correct these problems

    should i install again

  3. #13
    Just Joined!
    Join Date
    Jun 2007
    Location
    belgium hoboken
    Posts
    16
    From what i can read on the wine website i think you have to install the public key like this.
    wget -q http://wine.budgetdedicated.com/apt/387EE263.gpg -O- | sudo apt-key add -
    Then sudo apt-get update

    Sorry i am not using debian (i am using arch linux) so...

  4. $spacer_open
    $spacer_close
  5. #14
    Just Joined!
    Join Date
    Jan 2008
    Posts
    12
    try first unistalling wine with
    sudo apt-get remove wine
    if that fails try
    sudo dpkg --force- -r wine
    then
    sudo apt-get update
    ignore any error about missing GPG keys
    sudo apt-get install -f
    this will fix missing packages then
    sudo apt-get upgrade
    this upgrades your system then
    sudo apt-get install wine
    installs wine if you get a error message about missing GPG keys just install anyway

    also there is no reason to use wine repos unless you need the testing version of wine just put a # in front the wine repos it your /etc/apt/sources.list should look something like
    deb http://xxx.wine.xxx/ xxx xxx xxx
    deb-src http://xxx.wine.xxx/ xxx xxx xxx
    change to
    # deb http://xxx.wine.xxx/ xxx xxx xxx
    # deb-src http://xxx.wine.xxx/ xxx xxx xxx
    then sudo apt-get update

  6. #15
    Just Joined!
    Join Date
    Aug 2008
    Posts
    8
    I tried it but got this:

    Reading package lists... Done
    Building dependency tree... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.

    Since you only requested a single operation it is extremely likely that
    the package is simply not installable and a bug report against
    that package should be filed.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
    wine: Depends: winbind but it is not installable
    E: Broken packages

    does that mean it's installed?

  7. #16
    Just Joined!
    Join Date
    Jan 2008
    Posts
    12
    did you remove the wine repos in your /etc/apt/sources.list you don't need them

    witch distribution are you using Etch, Lenny, or Sid, if you dont know press
    <ctrl><alt><F1> it should say right before the login prompt then press
    <crtl><alt><F7> to return to X

    did you completely remove wine first?
    what is the output or sudo apt-get install -f
    what is the contents of your /etc/apt/sources.list

  8. #17
    Just Joined!
    Join Date
    Aug 2008
    Posts
    1
    I don t no what exactly are taking about if you are taking about drinking wine please visit here.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •