Find the answer to your Linux question:
Results 1 to 3 of 3
I am running Hardy Heron, and am trying to run Starcraft. I have installed starcraft and I can get the screen that lets you choose to Run Starcraft, See Preiview, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2008
    Posts
    2

    Running StarCraft BroodWar on linux ubuntu


    I am running Hardy Heron, and am trying to run Starcraft. I have installed starcraft and I can get the screen that lets you choose to Run Starcraft, See Preiview, Register, etc. When I click Run Starcraft, nothing happens, other than the setup screen disappears. I am also using Wine, but it still doesnt work. The funny thing is, I can remember running Starcraft on the same computer about 6 months ago, and that worked ok!

  2. #2
    Linux Enthusiast L4Linux's Avatar
    Join Date
    Sep 2008
    Location
    Greece
    Posts
    583
    Do you have desktop effects (compiz-fusion) enabled? You can disable it from System->Preferences->Appearnce on the Visual Effects tab.
    A better way is to install fusion-icon
    Code:
    sudo apt-get install fusion-icon
    After it is installed you can find it in Applications->System Tools. Select window manager->metacity and the effects are disabled. Select compiz and it is enabled again.
    To have it starting at boot, go to System->Preferences->Sessions click add and in the command field put
    Code:
    fusion-icon --no-start

  3. #3
    Just Joined!
    Join Date
    Oct 2008
    Posts
    2
    That didn't make any difference, other than the Desltop setting were changed a bit.Same thing happened.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •