Find the answer to your Linux question:
Results 1 to 3 of 3
I like playing warcraft, And I need to use Alt a lot to show each creatures HP. And I also need to click the right click of my mouse to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2008
    Location
    Harbin, China
    Posts
    5

    Wine's hotkey ALT+MOUSeRightClick bothers me in Warcraft


    I like playing warcraft, And I need to use Alt a lot to show each creatures HP. And I also need to click the right click of my mouse to move my creatures. But, when I do these two buttons together, a wine menu appears. Thus, I can't play smoothly.
    So, anyone knows how to solve the problem?
    Thanks in advance

  2. #2
    Just Joined!
    Join Date
    Dec 2008
    Posts
    1
    I had the same problem.
    The solve is

    KDE
    Go into KDE Control Center, expand Desktop, click window behavior, then click window actions tab. You can turn off the alt-combos. If you want to make window specific settings, click on window specific settings under window behavior on the side.

    GNOME
    The option to change the key binding is in System Menu -> Preferences Menu -> Windows.

    WineHQ - Warcraft III The Frozen Throne: 1.x

  3. #3
    Linux Enthusiast meton_magis's Avatar
    Join Date
    Oct 2006
    Location
    arizona
    Posts
    699
    I hated that problem I had to learn to hold alt, release, right click, and push alt again ..... wish I knew of this fix before I stopped playing ><
    New to the internet, technical forums, or the hacker / open source community??
    Read this to learn good posting habits http://www.catb.org/~esr/faqs/smart-questions.html

    RHCE for RHEL version 5
    RHCT for RHEL version 4

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •