Find the answer to your Linux question:
Results 1 to 2 of 2
Okay, so, I'm on the latest Ubuntu, 8.04, I think it is. I'm fairly new to Linux, and after a few unsuccessful installs of world of Warcraft through wine, I'm ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2009
    Posts
    4

    Weird Problem with WINE/WoW


    Okay, so, I'm on the latest Ubuntu, 8.04, I think it is. I'm fairly new to Linux, and after a few unsuccessful installs of world of Warcraft through wine, I'm trying to get rid of all of it and start over...but I can't, it just plain won't let me.

    Okay, at first wine installed fine, then I started installing wow. It went fine for the first day and a half of downloading patch info and other crap, then going to patch 3.0, it gave me the "we recommend you switch installation to a public folder" error, which when I actually had windows wasn't a problem. I hit ignore in wine, the first time it corrupted the install or something, wouldn't let me run, uninstall, reinstall, got to the same point. This time I tried to switch the folders, apparently, all the subfolders in my wine directory were not considered public, and when I switched the install folder, suddenly everything got screwy.

    I can't uninstall wine using the command line, it just won't leave. I tried to run
    Code:
    rm -rf .wine
    Which I thought would have gotten rid of everything so I could redownload and start over. but when I type
    Code:
    sudo apt-get install wine
    it seems that wine is already running on my machine...and now it won't let me uninstall wow either, the uninstaller is there, but it won't respond.

    All this is a roundabout way of saying...anybody have any idea of where I go from here?

  2. #2
    Linux Engineer b2bwild's Avatar
    Join Date
    Jul 2008
    Location
    Behind You!
    Posts
    1,108
    Did your WoW crashed with an WoW Error or the Wine crashed?
    run wow.exe from terminal and look for errors.

    However clean install on wine can run very few games and WoW needs some tweaking.
    Never make any misteaks.

    Read my Blog at --> Penguin Inside Subscribe Feed

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •