Find the answer to your Linux question:
Results 1 to 2 of 2
hi guys, I'm having some issues with wine. I'm just going to copy and paste my originial post from another forum Hi guys, I've just installed WoW using wine, but ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2009
    Posts
    4

    wine + wow launcher = frustration


    hi guys,

    I'm having some issues with wine. I'm just going to copy and paste my originial post from another forum



    Hi guys,

    I've just installed WoW using wine, but I can't get it to run. When I try to run the launcher I get an error message saying 'launcher couldn't be executed for some reason. Pleas close all other applications and try again.' And when I try to open WoW.exe I get an error saying a certain intruction accessed some bit of memory that could not be read.

    I don't think this is a permissions issue, although I could be wrong. I have kdemod running on arch , so using dolphin, i navigated to the home folder right clicked on the .wine folder, scrolled down to 'root actions' and changed the permissions so the owner could read, right, and execute; then I gave the permissions of the .wine folder and everything within to my normal user. After all of this I am still experiencing issues.

    I read the post here *** I'm not allowed to post url's on these forums*** and used winetricks to install the suggested apps, which also didn't help.

    I have run the blizzard repair tool, and this did not work either.

    Thanks for any help!

    I deleted the world of warcraft folder on wine's virtual c drive, so I could try the blizzard world of warcraft installer. It runs fine, untill it progresses past the first stage, which is to download world of warcraft files. When it completes a little window pops up that says 'Failed to download world of warcraft installer. Please close all applications and try again.'

    Interesting...



    Ok, I uninstalled wow, and wine. Then re installed wine, and then wow up to the point that I was at previous. I did all of the manual patches up to the current one and I still get the same error.


    Thanks for any responces!

  2. #2
    Just Joined!
    Join Date
    Jan 2010
    Posts
    40
    What Wine version do you use?

    EDIT: Version of the WoW patch is also interesting to know :)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •