Find the answer to your Linux question:
Results 1 to 4 of 4
This is a "closed" beta game with similar characteristics of the majority of Aeria Games download games. The initial install works perfect, the extraction file works perfect, and then the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2011
    Posts
    2

    odd "EdenEternal" installation problems.


    This is a "closed" beta game with similar characteristics of the majority of Aeria Games download games. The initial install works perfect, the extraction file works perfect, and then the game is installed. Afterwards the launcher loads and does the "full scan" that was programmed in, so everything runs smooth. After pressing "start game" the launcher closes but no game opens.

    I'd post what the terminal says but it's telling me I can't post URLs until I have 15 posts or more ... Which is odd because it was a paste from the terminal, not a URL.

    I tried several reinstalls and also tried starting the game several times anyway just to see if it would start. Obviously neither seemed to work. I'm stumped on this one

  2. #2
    Linux User TaZMAniac's Avatar
    Join Date
    Jan 2009
    Posts
    269
    May want to take a look at this link at the Wine HQ game database;
    WineHQ - Eden Eternal Closed Beta

    The game is rated garbage because other users are having the same problems.
    Installs but won't launch.
    Noticed one user went as far as installing core fonts, various dll's and winetricks but had the same problems.

    Unfortunately, not every Windows based game or application will run with Wine.
    In fact, the actual number of platinum or gold rated games is not that great.
    It does seem that the more popular the game, the more support goes into making it work.

    Seeing this game is in it's first beta version means it will not get the scrutiny and support such as a game like WOW or COD. Maybe if the game catches on or the developer releases a stable release version it will one day be a playable game in Wine.

  3. #3
    Just Joined!
    Join Date
    Jun 2011
    Posts
    2
    Is it possible to fix your own problems in the Wine database? I'd like to learn how to code my way around my Wine problems but I'm not sure if that's even possible.

    Edit --- I also tried downloading "Atlantica" and had the same exact problem. The download worked perfectly but on the launcher after pressing start game, the launcher closes and no game starts. Odd that this is a platinum listed game.
    Last edited by JoeAuriun; 06-07-2011 at 01:29 AM.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux User TaZMAniac's Avatar
    Join Date
    Jan 2009
    Posts
    269
    You can check in the Wine forums and get help there with troubleshooting problems.

    As for Atlantica, I assume you're using the newest U.S. version and are using Ubuntu?

    Take a look at this page from Wine HQ and read all the comments below the ratings.
    They usually have good tips on how to get it working. Sometimes you need to get a Windows dll file and add it into the Wine system folder.

    WineHQ - Atlantica 30607

    Also make sure you are using the same or newer version of Wine.

    UPDATE:
    I just read the one comment from the user that submitted the platinum rating.
    Apparently the company updated the game or changed the servers and now it's not working. You can read his comments and maybe help him figure out what changed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •