Find the answer to your Linux question:
Results 1 to 3 of 3
I am using Ubuntu 10.04, with Wine v.1.2.2. I have installed a program called NoteTab Pro. It ran fine for years under Wine 1.0 (which I was running until recently ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2007
    Posts
    11

    Program loses focus


    I am using Ubuntu 10.04, with Wine v.1.2.2. I have installed a program called NoteTab Pro. It ran fine for years under Wine 1.0 (which I was running until recently doing a new install of Ubuntu 10.04, which uses 1.2.2). There was a minor glitch in it but I got used to it. However, now, running under the upgraded version, I can be using the program and, for no reason at all (it seems to be random) I can't find it on the panel or when i try to use ALT+TAB. However, when I check the System Monitor it is still running. Someone mentioned using the following command to gain access to it:

    Code:
    wmctrl -R NoteTab
    This did get me back to the program but it was still not listed on the panel with the other programs nor could I switch back to it from another program using ALT+TAB. (It does seems to run just fine for some other people under the new Wine version -- and is even listed on the Wine apps site as runing fine -- but not for me.)

    I have tried uninstalling and reinstalling Wine but to no avail. Does anyone have any suggestions of how to "fix" this problem? OR, does anyone know how I can download a copy of Wine 1.0 (seeing as it seemed to work just fine before)?

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,453
    Post this as a bug report to the winehq.org web site.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  3. #3
    Just Joined!
    Join Date
    Jan 2007
    Posts
    11
    Quote Originally Posted by Rubberman View Post
    Post this as a bug report to the winehq.org web site.
    Well, the only thing is that it doesn't do it for some of the others that I speak to so I am not sure if it is an intermittent problem overall or just a problem with my system.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •