Find the answer to your Linux question:
Results 1 to 4 of 4
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    I can't move icons in MLCad

    I can't move smarticons un MLCad,a software form making legos,tente,etc.

  2. #2
    hello and welcome, cpcbegin!

    can you provide more details about your problem, and your computing environment? What is your Linux distro and version? Are you using WINE to run the MLCad software?

    If it is GUI-related problem (i.e., there are no helpful text errors that you could copy and paste here), then a screencap or two posted here might be in order, too.

  3. #3
    Hello Atreyu:

    I've got this problem in diferent scenarios:

    Pentium 4 2.66 Mb, 2Gb RAM, Ati Radeon 9660: Ubuntu 10.04 LTS and Debian 7, both systems have wine version of official repositories.

    Acer emachines 520 with Ubuntu 12.04 LTS, 2Gb RAM, Intel Graphics Media Accelerator (GMA) 4500M, (wine of official repositories).

    The problem happens almost all times but not always.

    Thanks in advance.

  4. $spacer_open
  5. #4

    Well, according to the AppDB on WINE, that package runs fine w/no problems, so it is odd that you're getting this error. I see WINE-specific instructions here, but I assume you followed them.

    If I were you, and this was really bugging me, I'd try downloading the latest version of stable WINE source (1.4.1), as released by the WINE devs (not by your distro). Compile that, and run it and see if you have the same problems. Or if your distro already packages the latest version, try the latest development release (1.6-rc5).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts