Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Wine fonts not showing in-game

    theres a couple of games that wont show menu fonts (supreme ruler 2020 & warcraft 3 so far)

    i tried copying all the windows fonts to the wine/windows/fonts folder but still not working, i also installed core fonts or whatever

  2. #2
    Just Joined! ugjka's Avatar
    Join Date
    May 2015
    If nothing works it means it is broken, report it upstream if you want to help
    Last edited by ugjka; 05-31-2015 at 09:39 AM.

  3. #3
    Linux Newbie
    Join Date
    Apr 2010
    London, UK
    I have been having a similar problem with Oblivion - it is perfect in vanilla form, but if I install the Darnified UI mod (which makes the menus look much neater), the fonts are all missing or wrong). In my case I believe it is down to the fonts being needed somewhere in the game directory, but have not figured it out. You may have some luck searching for help with each specific game for Wine font fixes. A quick search on warcraft 3 and missing Wine fonts throws up the answer to run this:

    wine war3.exe -opengl
    Hopefully that works or a similar search will bring you luck.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts