Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16
Actually I messed around with the settings of the wine configuration file, and was able to get the problem resolved. If someone else has the problem I can post the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    May 2005
    Posts
    3

    Actually I messed around with the settings of the wine configuration file, and was able to get the problem resolved. If someone else has the problem I can post the config file I am using. That said I think that anyone having this problem should just look at the config file.

    -Firestrand

  2. #12
    Just Joined!
    Join Date
    May 2005
    Posts
    1

    Same problem

    I am actually having this exact same problem under SuSE 9.3 with an ATI Radeon 9800 PRO....could you help me out with that config or anyone have other ideas?

  3. #13
    Just Joined!
    Join Date
    Mar 2005
    Posts
    39

    Same problem

    Hey, add me to the list!

    When I launch Wine, the screen goes blank. I'm able to ssh in from another computer, but can get no response locally.

    I can even do 'init 3' and 'init 5' from remote, and nothing changes locally. Sigh. I'll have to try the ctrl-alt-F(X) combos again. They did not seem to do anything last time.

    running asus a7n8x w/ Radeon 9800 Pro on Suse 9.3.

    -Suthern

  4. #14
    Just Joined!
    Join Date
    May 2005
    Posts
    3
    Have you installed the ATI drivers??

    To start, go to your home directory, then your .wine directory (make sure to enable viewing hidden files and folders). Inside your .wine directory, open up your wine config file. It is pretty well documented. First thing I would try is to make sure you have the correct windows manager configuration selected. Next make sure wine is trying to run as the same OS as the Windows OS you have files for 2000, NT, XP etc. If you are still having problems post again and describe what you have tried.

    -Firestrand

  5. #15
    Just Joined!
    Join Date
    May 2005
    Posts
    1
    I ran into the same problem on suse 9.3 (amd64) / Radeon 9800 Pro with the Ati drivers. I my case this problem was fixed by changing the following in my wine config (/home/kaaskop/.wine/config)

    "UseDGA" = "Y"

    should be changed to:

    "UseDGA" = "N"

  6. #16
    Just Joined!
    Join Date
    Apr 2005
    Posts
    2

    dga...

    okay, i've found it out too that i have to disable dga.. but what is dga anyway? i couldn't find anything about it..
    direct graphic access maybe? but what is direct rendering there for then?
    sorry for my possible erroneous spelling..

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •