Find the answer to your Linux question:
Results 1 to 5 of 5
Any tips? I go to install and it unpacks it and I get the Dreamweaver MX splash screen with the box saying "Dreamweaver setup is preparing the InstallShield Wizard . ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Apr 2005
    Posts
    113

    who uses Dreamweaver through Wine?


    Any tips?

    I go to install and it unpacks it and I get the Dreamweaver MX splash screen with the box saying "Dreamweaver setup is preparing the InstallShield Wizard . . ." . Then it gives an error that says

    "An error occured while launching the setup.
    (0x800401fd)"

    Also prints out a lot of error in the terminal.

    Is this is dll issue? I havent touched the wine config file yet . . .
    You dont need a pocket protector or thick glasses to be a geek.

  2. #2
    Just Joined!
    Join Date
    Jun 2005
    Posts
    2
    I hate to bring up a rather old topic, but this is the only relevant info i could find, i have wine and when i use it to install anything that uses the install shield wizard i get the same error (0x800401fd)

    if anyone can help, that'd be great.

  3. #3
    Just Joined!
    Join Date
    Mar 2005
    Location
    South Africa
    Posts
    88
    Have you tried codeweavers crossover office to install Dreamweaver?
    It has support for Dreamweaver MX but not MX 2004, i think.

  4. #4
    Linux Newbie
    Join Date
    Jun 2005
    Location
    Whitstable, Kent, England
    Posts
    136
    Have you also tried winetools, a very useful tool for getting Windows base files installed including the app that gets MSIs installed which I believe is the cause of your problem although I may be incorrect.
    The biggest security threat is the user.

  5. #5
    Just Joined!
    Join Date
    Jun 2005
    Posts
    2
    Well i have tried a few things, i have tried using winetools and that didn't work, i have also notice that i get a lot of fixme: ole errors, so i tried copying all the ole related files that i could find of my windows installation but that didn't help. The odd thing is i have installed a few apps and games under windows that i couldnt under linx and just tried to run them under linux and this worked mostly it just has slow graphics and its as if the graphics isn't installed correctly even though i have installed them. But it seems to be an ole problem, what exactly is ole?
    Thanks for the help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •