Find the answer to your Linux question:
Results 1 to 2 of 2
I have just installed Wine. I am running fc4. I have the need for an old Win3.1app . I run it with following command Code: wine "c:\program files\ars\remedy\aruser.exe" When I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User Allblack's Avatar
    Join Date
    May 2003
    Location
    Godzone
    Posts
    416

    Some wine errors - help please


    I have just installed Wine. I am running fc4.
    I have the need for an old Win3.1app .

    I run it with following command
    Code:
    wine "c:\program files\ars\remedy\aruser.exe"
    When I run it from the actual .wine/drive_c/progran files/ars/remedy directory I get an error saying

    Code:
    failed to create user home directory C:\PROGRA~1\ARS\HOME.  (2)
    if i run it from anywhere else I get the following error

    Code:
    the working directory should be the same as the program path in file/properties
    The splash screen of the program appears but when I press ok it all dissappears

    Any ideas
    I am on a journey to mastering Linux and I got a bloody long way to go!!!

  2. #2
    Linux Newbie
    Join Date
    Oct 2005
    Posts
    167
    have you tried running as admin?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •