Find the answer to your Linux question:
Results 1 to 2 of 2
I'm trying to install FS95 under wine, but I get a "This Setup Program is not intended to be used with your version of Windows" error. Is there a way ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2005
    Posts
    7

    Flight Simulator 95


    I'm trying to install FS95 under wine, but I get a "This Setup Program is not intended to be used with your version of Windows" error. Is there a way to workaround this? I'm using wine 0.9.5

  2. #2
    Just Joined!
    Join Date
    Nov 2005
    Posts
    7
    Got it to install (Forgot to change the version of Windows under winecfg...jeesh!), but, the colors are lousy, I can't see half the screen, and when it starts, it shows the panel, then closes. Any ideas? I'll take almost anything at this point

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •