Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User mactabilis's Avatar
    Join Date
    Apr 2005

    winecfg problems

    When i pull up the winecfg it apears with a black window behind it ,the problem is i cant change the size of this black window so i cant hit apply at the bottom of the winecfg gui it wont move up ,also i can not use the resize there not availible i have tried to change the window size but it still does not give me any space to hit apply at the bottom,I just launch it with winecfg.

  2. #2
    Instead of clicking on the apply button just hit enter on the keyboard.
    WARNING: I may be telling you more than I know !

  3. #3
    Linux Engineer Zelmo's Avatar
    Join Date
    Jan 2006
    Riverton, UT, USA
    When you go into winecfg, pick the Graphics tab and unckeck "Emulate a virtual desktop." That will prevent the black window from being used, and the program will appear in full as its own entity.

    If you need the virtual desktop for other applications, you can set it per application. That's true of WinVersion, Graphics, and DLL Overrides. Just highlight a program first, then set its options.
    Stand up and be counted as a Linux user!

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts