I installed StarCraft by following this guide:

http://gentoo-wiki.com/HOWTO_Install...raft_with_wine

When I get to the part about installing broodwars, the broodwars installer says "Brood wars requires full version of starcraft to be installed before installing broodwars" What am I doing wrong?