Find the answer to your Linux question:
Results 1 to 3 of 3
Ok after days of trying to run aim on wine I finally got it working.. but now when I try to direct connect with people this error comes up in ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2006
    Posts
    2

    Use Lan Connection / Winstock ERROR


    Ok after days of trying to run aim on wine I finally got it working.. but now when I try to direct connect with people this error comes up in console.

    Code:
    fixme:ras:RasEnumConnectionsA RAS support is not implemented! Configure program to use LAN connection/winsock instead!
    And it will not let me connect. Please if you can help in anyway it would be apperciated I've been looking everywhere and no luck.

    I have tried gaim I do not like it, I need direct connect support with images and .wav files. I've been use to using it for over 11 years now its hard to change habbits.

    Edit: and I have tried setting it to lan in the aim prefrences and i got the same error. I think it has something to do with winstock

  2. #2
    Linux Engineer Javasnob's Avatar
    Join Date
    Jul 2005
    Location
    Wisconsin
    Posts
    942
    Doesn't AOL have it's own AIM Linux port?

    http://www.aim.com/get_aim/linux/lat...nux.adp?aolp=0
    Flies of a particular kind, i.e. time-flies, are fond of an arrow.

    Registered Linux User #408794

  3. #3
    Just Joined!
    Join Date
    Jul 2006
    Posts
    2
    Quote Originally Posted by Javasnob
    Doesn't AOL have it's own AIM Linux port?

    http://www.aim.com/get_aim/linux/lat...nux.adp?aolp=0
    It's horrible it doesn't even support direct connect.

    I actually managed getting direct connect working with like 2 people but the rest it won't connect to. Im not sure why

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •