Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
i run this command and i have at the end, this message File "/usr/lib/python2.3/urllib2.py", line 491, in <lambda> lambda r, proxu=url, type=type, meth=self.proxy_open: \ File "/usr/lib/python2.3/urllib2.py", line 498, in proxy_open ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Jul 2006
    Posts
    8

    i run this command and i have at the end, this message
    File "/usr/lib/python2.3/urllib2.py", line 491, in <lambda> lambda r, proxu=url, type=type, meth=self.proxy_open: \
    File "/usr/lib/python2.3/urllib2.py", line 498, in proxy_open if '@' in host;
    TypeError: iterable argument required
    This intallation is good?

  2. #12
    Linux User
    Join Date
    Jun 2006
    Posts
    311
    Hi manue85,
    You should be setting the variable http_proxy as follows : -
    $ http_proxy=http://yourproxy:port_number/
    $ export http_proxy
    With Regards,
    Thinker

  3. #13
    Just Joined!
    Join Date
    Jul 2006
    Posts
    8
    I'm setting up th variable http_proxy, and i run the command :
    yum -y install wine.

    The packages primary.xml.gz are installed, and then at the end, i had :
    No match for argument wine
    Nothing to do
    Wine is installed?

  4. $spacer_open
    $spacer_close
  5. #14
    Linux User
    Join Date
    Jun 2006
    Posts
    311
    Hi manue85,
    Your YUM is now up and working and you can use it hereafter, for installing/updating/removing packages.

    Regarding Wine, it comes under the extras repository of YUM. Check for the file fedora-extras.repo in the directory /etc/yum.repos.d. If it is present there, then you should be able to install wine. If you are unable to do it, then post the contents of this file.

    With Regards,
    Thinker

  6. #15
    Just Joined!
    Join Date
    Jul 2006
    Posts
    8
    Hello,

    in the yum.repos.d directory, i have 4 files :
    fedora-devel.repo, fedora.repo, fedora-updates.repo and fedora-updates-testing.repo.

    I don't have the file fedora-extras.repo.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •