Find the answer to your Linux question:
Results 1 to 2 of 2
I'm trying to run this game right? Got in installed through wine and everything is going fine. After the setup I launched the game given the option to do so. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! SZF2001's Avatar
    Join Date
    May 2006
    Posts
    67

    Starsiege: TRIBES having trouble


    I'm trying to run this game right? Got in installed through wine and everything is going fine. After the setup I launched the game given the option to do so.

    But when I wanted to play again something happened. It would not open.

    I tried it through the terminal and this is all that happened:

    Code:
    coleman@colecomp:~$ sudo wine "C:\Dynamix\TRIBES\tribes.exe"
    Password:
    Killed
    coleman@colecomp:~$
    Take note that I left this terminal running all through the night. I checked it about 3 in the morning and it hadn't said killed, even when I started it at 10 that night before.

    Any ideas? I'd like to run the game. It's the only one that will run on this crappy computer.

  2. #2
    Just Joined!
    Join Date
    Jan 2007
    Posts
    1

    Same problem

    Bump...

    I have the exact same experience with this game.
    I have tried with 3 different versions of wine, .28, .27, and .19

    I am trying the game with the native dll "dinput.dll" as suggested on the wine apps db site.

    There is a flicker of a window that opens and closes, then nothing.

    I have also tried with cedega, and I get no useful command line info except that the process has been started, with no visible evidence that the game is actually running.

    Please help, and thanks...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •