Find the answer to your Linux question:
Results 1 to 3 of 3
Hey there Ive got the latest wine that yum will give me (FC5), but i cant set c drive. It disappeared randomly after mapping a different drive. I added in ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2006
    Posts
    52

    Cant set C Drive


    Hey there
    Ive got the latest wine that yum will give me (FC5), but i cant set c drive. It disappeared randomly after mapping a different drive. I added in the new drive and clicked close, then tried a program, and found it couldnt find dll's which i had placed in system32. I opened up the configuration, and both C drive and the one i made were gone.

    When i click add, and add it, click apply then ok, or just ok, or apply then cancel, it never saves properly. Every time i add it again and save the settings, on opening again it says that i dont have a C drive.

    Ive tried uninstalling it and reinstalling it, but that doesnt work. I cant find wine.conf through locate or search, or just hunting around.

    Ideas?

  2. #2
    Banned jan1024188's Avatar
    Join Date
    Jul 2006
    Location
    EU, SLOVENIA
    Posts
    1,549
    hi stephen_wq
    wine is only an emulator...actualy you are not writing in your fat partition when installing files(they are placed in your home dir ~/.wine)

  3. #3
    Just Joined!
    Join Date
    Aug 2006
    Posts
    52
    I think you misunderstand me.
    This box im using, only has FC5 on it, no fat partitions.
    C Drive folder is located in the home directory under .wine, i know this. In here are program files, and windows folder, which contains system32.
    But what has happened, in wine configuration, C:/ under wine has disappeared off the wine drives list, and wont add back.

    Also, i thought WINE = Wine Is Not an Emulator
    (http://en.wikipedia.org/wiki/Wine_%28software%29)

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •