Find the answer to your Linux question:
Results 1 to 6 of 6
Has anyone had experiance installing and using a rosseta stone Program on their computers? I intalled it with cedega and it ran, but I just needed to burn some cds ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2006
    Posts
    7

    Rosetta Stone under Wine


    Has anyone had experiance installing and using a rosseta stone Program on their computers?

    I intalled it with cedega and it ran, but I just needed to burn some cds for the languages.

    I don't want to use cedega anymore though, because its totaly unrelaible and when something breaks it takes a month for them to ask you if you got it to work yet

    At this point I got it to instal with just wine, but when I say run it just sits there and nothing happens.

  2. #2
    Just Joined!
    Join Date
    Dec 2006
    Posts
    1

    waz wondering the same thing

    I have been trying to get rosetta stone working as well, this is the only program i now rely on windows for.....

    seems a bit complicated since quicktime is installed as well by rosetta.

    I think there is a place on the www.winehq.com where we can request programs to get working, if we all comment there maybe we can get some action.

    does anyone have it working?

  3. #3
    Just Joined!
    Join Date
    Aug 2006
    Posts
    7
    Good idea, I'll go look for it in a bit, I'll post a link for where you make the requests when I find it.

  4. #4
    Just Joined!
    Join Date
    Dec 2006
    Posts
    1
    I just downloaded Rosetta Stone...and it came with a ton of other languages. The different languages are stored in their own seperate folders....when the folder is opened it has a bunch of files for that language saved as .SWA files. When i run Rosetta Stone and login under my name, it goes to the next page and says looking for language cd..... I've been trying to figure out how to copy the .SWA files into the program folder under lessons but that didn't work. Do i have to burn the .SWA files to a cd in order for it to work? Thanks

  5. #5
    Just Joined!
    Join Date
    Nov 2005
    Posts
    3
    I have found that it works fairly well with wine. With ubuntu edgy I'm pretty sure that all I did was pop in the cd and double-click on setup.exe.

    You might also want to try crossover office. They have a beta version you can use for free.

    MWM

  6. #6
    Linux Newbie
    Join Date
    Apr 2007
    Posts
    117

    Smile

    I installed The Rosetta Stone with CrossOver for Linux, but then it could not find the CD. Afterwards I tried to run it with wine. It WORKED
    Ubuntu 8.04 [32bit] @ Gateway MX6453 Notebook

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •