Find the answer to your Linux question:
Results 1 to 4 of 4
When i try to run a CD which was autorun it doesn't start but Nautilus opens a window to view the contents. Then i double click AUTORUN.EXE and a small ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2007
    Posts
    8

    Autorun.exe problem


    When i try to run a CD which was autorun it doesn't start but Nautilus opens a window to view the contents. Then i double click AUTORUN.EXE and a small window notice me the above:
    Could not copy 'Z:\home\g1annis\AutoRun.exe' to 'C:\windows\temp\AutoRun.exe'
    I click the OK which is the only i can do, and then another notification appears:
    There is no application associated with the given file name extention. This error will also be returned if you attempt to print a file that is not printable.
    And then again OK, and of course nothing happens.

    What to do?

    I run Ubuntu 6.10 i 've installed Wine via Automatix2 which makes automatic setup of Wine, and i run any compatible program (such as IsoBuster or others) with no problem.

    Please help me.

  2. #2
    Just Joined!
    Join Date
    Jan 2007
    Posts
    8
    I tryied

    sudo wine AUTORUN.EXE and there the autorun screen appears. There are 3 options

    1) Install
    2) Informations
    3) SimCity.com

    As you understand i try to install SimCity 4 Rush Hour.
    Even optin 2 and 3 work when i select "Install" a very small window appears which says just OK and nothing more. Is there something i can do?

  3. #3
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    Wine is not perfect first of all. Keep that in mind.

    Second, are there any error messages in the console?

    Bryan
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

  4. #4
    Just Joined!
    Join Date
    Jan 2007
    Posts
    8
    Unfortunatelly, the CD does te same thing even trying to be installed to a WinXP pc, so this isn't a Wine or a Linux problem.

    Is ther any idea of what could cause the problem?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •