Find the answer to your Linux question:
Results 1 to 2 of 2
This is completely inexplicable to me. I has been using Wine in Fedora Core 6 for some time without a hitch, but then I rebooted into Windows for approximately 2 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2007
    Posts
    17

    Wine just DIED.


    This is completely inexplicable to me.

    I has been using Wine in Fedora Core 6 for some time without a hitch, but then I rebooted into Windows for approximately 2 weeks.
    At this point I decided to give Fedora another try, so I booted into it.
    However, Wine basically just died.
    Essentially, any executable that I run (ones that DEFINITLEY worked before) only shows part of the GUI, or none of it. Even winecfg is being retarded. I get windows that are "transparent with not content - they are just showing my KDE Desktop background pic and the icons.

    Here's an example of me trying to run the Putty binary....



    One of the error I get is -

    err:ntdll:RtlpWaitForCriticalSection section 0x608121a0 "x11drv_main.c: X11DRV_CritSection" wait timed out in thread 000c, blocked by 000b, retrying (60 sec)

    Also, I have tried disabling SELinux and uninstalling/reinstalling WINE, to no avail of course.

  2. #2
    Just Joined!
    Join Date
    Feb 2007
    Posts
    6
    You can try removing your .wine directory. That might clear things up.
    Code:
    rm -rf ~/.wine
    Note that doing this will remove ALL your configuration settings for wine, as well as any programs you've installed under wine. Once you've done this, you can re-set up wine for using winecfg
    Code:
    winecfg

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •