Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
try changing this section to "yes" Option "UseInternalAGPGART" "no"...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Engineer spencerf's Avatar
    Join Date
    Jan 2005
    Location
    Syracuse, NY
    Posts
    1,144

    try changing this section to "yes"


    Option "UseInternalAGPGART" "no"
    All right, brain. You don't like me and I don't like you, but let's just do this and I can get back to killing you with beer. All New Users Read This!!! If you have a grub problem please look at GRUB MANUAL

  2. #12
    Linux Newbie dalinux_n00bie's Avatar
    Join Date
    Nov 2006
    Posts
    226
    sorry that i havn't replyed in a while, i just found the time to do this.

    It didn't work, i still get the same error
    "Do or do not...there is no try" -Yoda
    History is a set of lies agreed upon by the winners.
    Linux is user friendly, not idiot friendly.
    Linux User 437442

  3. #13
    Linux Newbie
    Join Date
    Aug 2005
    Location
    Indiana
    Posts
    101

    same kind of error

    I was getting the same error when I installed PREY... I fiddled with it to no avail. I installed an update and a nocd but same problem.. I took the game to a friend that has XP and installed and compared the install.. The .exe that was installed in my SuSE 10.2 wasn't the right one.. I had to copy and paste another .exe in the game folder ( the one missing ) I still use the nocd .exe but now the game works perfect.

    Find the missing file.. In Diablo2 its the music.mpq file

    since you have the same error I did, try to find a XP user to compare..

    hope this helps you
    Alienware M17
    Dual ATI 3870 512Mb ram each
    intel 5300 wireless
    Ubuntu 8.04

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •