Find the answer to your Linux question:
Results 1 to 2 of 2
I use Wine 0.9.33 in Ubuntu 6.10 I tried to install AOE3 in Wine in WinXp mode the installer starts perfectly but as i use the Express or custom install ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2006
    Posts
    37

    Exclamation Age of Empires III


    I use Wine 0.9.33 in Ubuntu 6.10

    I tried to install AOE3 in Wine in WinXp mode
    the installer starts perfectly but as i use
    the Express or custom install
    It throws me an Unhandled Execption

    Error no 0x80040702
    Failed to Load DLL:MGSPID

    Setup will now terminate.

    Please Help.
    Thankx in Advanz.

  2. #2
    Just Joined!
    Join Date
    Nov 2006
    Location
    Minnesota, USA
    Posts
    39
    Remember that wine is not done yet; it's close, but there are a lot of situations that give errors. Odds are there's nothing you can do except keep updating wine and crossing your fingers.
    If it's importent that you be able to use games, I'd suggest using Cedega. It'll cost you, but should work a lot better for most games. However, it looks like AoE III is very poorly supported under Linux at the moment.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •