Find the answer to your Linux question:
Results 1 to 3 of 3
I bought a copy of Command & Conquer 3 today, and tried to get Wine to install it, but when I tried to go into the DVD's contents in "Computer" ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2005
    Posts
    70

    Command and Conquer 3


    I bought a copy of Command & Conquer 3 today, and tried to get Wine to install it, but when I tried to go into the DVD's contents in "Computer" (in Xfce), I get the error
    -----
    "Unable to mount the selected volume. The volume is probably in a format that cannot be mounted.

    mount: block device /dev/hda is write-protected, mounting read-only

    mount: wrong fs type, bad option, bad superblock on /dev/hda,

    missing codepage or other error

    in some cases useful info is found in syslog - try

    dmesg | tail or so"
    -----
    I was wondering if anyone knew a way around this, or what's going on. I have a copy of Win XP but I'd really like to not have to install it again.

    Thanks for any help you guys may have. I'm still kinda new with Wine and Linux in general so it might be something pretty obvious. And if you were wondering, the reason I tried to go into it in Computer is because I didn't know what the path was for it, lol.

  2. #2
    Just Joined!
    Join Date
    Dec 2007
    Posts
    1

    Wine

    I am somewhat new to Linux as well but from what I have seen of wine it is not that great. It works well for some applications but not for others. If you say you have a copy of windows XP my advice would be to download virtualbox and just run XP virtual. I am running Ubuntu 7.10 as my OS and I only have 512 mg RAM and I am able to run Windows server 2003 pretty well virtually.

    I am also new to the forums so if you have any questions here is my email address
    nathanq85@hotmail.com

  3. #3
    Just Joined!
    Join Date
    Dec 2007
    Posts
    21
    actually... cnc3 works quite well using cedega/wine. heres a link...
    Wine Application DB - Viewing App: Command & Conquer 3: Tiberium Wars 1.x

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •