For some reason, I can't get Wine to work with an ISO of DSL I got today, running on my (emulated) 686. running
Code:
sudo apt-get install wine
(all my incompetent self can do) and 3 packages have "unmet dependencies": libwine, debconf, and xbase-clients. What do I do?