Find the answer to your Linux question:
Results 1 to 4 of 4
New Linux user trying some of my graphics apps in PCLinuxOS/Wine. Tried Photoshop 5.0, 5.5 and finally 6.0. All operated great except the clone brush (the one brush I absolutely ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2007
    Posts
    3

    Problem with Photoshop 6.0/Wine


    New Linux user trying some of my graphics apps in PCLinuxOS/Wine. Tried Photoshop 5.0, 5.5 and finally 6.0. All operated great except the clone brush (the one brush I absolutely can't do without) won't work. Alt/mouse click does nothing and I just get the message to use the alt key. Hopefully there's a way to deal with this since I want to go to Linux.

    This happened in an install using Wine and when I went to the Windows hard drive and used the installed Windows application of Photoshop. Nothing helps. Same problem.

    Tried changing the Windows versions in the Wine config utility but nothing works. Anyone have any ideas? Anyone heard of this before?

    Yeah, I know about the Gimp. That will be an absolute last resort since, like so many others, I really dislike the interface.

    Thanks, arkiedan

  2. #2
    Just Joined!
    Join Date
    Dec 2006
    Posts
    25

    Thumbs up

    while you are solving that, I'm sure you still have your Adobe Photoshop 7 disk lying around. Try that. Its better and all of the tools work!

    Good luck with it!

  3. #3
    Just Joined!
    Join Date
    Jan 2008
    Posts
    1
    You need to turn off the Alt key in the KDE Control Center under Desktop>Windows Behavior>Windows Actions >Inner Windows Titlebars and Frames. Change Alt to Meta or to nothing. You might have to do the same under Compiz.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jul 2008
    Posts
    2
    in ubuntu (gnome), go to System>Preferences>Windows and select the super key (or windows key) as the default for moving windows,,,then when cloning, use Super(Windows) + Alt + Click,,,that should do the trick...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •