Find the answer to your Linux question:
Results 1 to 5 of 5
Am trying to get the Rhapsody (listen.com) music service setup on my machine so I can make use of their music streaming subscription service. I compiled the 5/05/2004 build of ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2004
    Location
    San Antonio, TX
    Posts
    49

    Installing Rhapsody with Wine - No Audio Playback?


    Am trying to get the Rhapsody (listen.com) music service setup on my machine so I can make use of their music streaming subscription service.

    I compiled the 5/05/2004 build of Wine successfully on my machine, and have added a "[Version]" section to my config file to tell it I'm running Win2K since Rhapsody requires win2K or winxp. The install starts, but then I get a message that I don't appear to have audio playback, and do I want to continue?

    Is there something I need to enable in Wine that I'm missing? I have what I think needs to be in the [WinMM] section of my wine config file.

    Thanks,
    Ewan

  2. #2
    Just Joined!
    Join Date
    Jun 2004
    Posts
    1

    hmm

    i dunno, i get to the point where it requires windows media player and bombs out. i try installing windows media player manually and it says:

    "The Windows Media Update Notifier is currently unable to detect available updates. Please try again later."

    you get much further than i do...how do you get past rhapsody's WMP requirements? or did you get WMP installed? if so, how?

    thanks

  3. #3
    Just Joined!
    Join Date
    May 2004
    Location
    San Antonio, TX
    Posts
    49

    Re: hmm

    Quote Originally Posted by baskew91
    i dunno, i get to the point where it requires windows media player and bombs out.

    you get much further than i do...how do you get past rhapsody's WMP requirements? or did you get WMP installed? if so, how?
    My guess is that by setting the version of Windows to a late enough version that it assumes I have a late enough version of WMP. In fact that may explain why I'm getting the audio playback error even though running the Wine tests for sound support gives me the expected notes (series of tones showing your card is setup correctly).

    That being the case, I believe that Wine says it can handle up to version 6.4 of WMP, but I haven't tried that... yet

  4. #4
    Just Joined!
    Join Date
    May 2004
    Location
    Frederick, MD, USA
    Posts
    93

    Try Windows 98 setting.

    I run Rhapsody on Windows 98 on a dual boot machine, so I do not think you need the Windows 2000 setting you are using.

    I would like to get rhapsody running under Linux so if you succeed post to the forum.

  5. #5
    Just Joined!
    Join Date
    Nov 2004
    Posts
    1
    Just wanted to know if anybody ever got this running.

    I got the whole damned thing to install, but it stalls when i type in my rhapsody name and password.

    It doesnt complain about audio as it did for the original guy on initial install, but it does complain that WMF (windows media format) was not installed correclty when it tries to install it.

    However, upon trying to install it again, it doesn't complain about windows media format. I've narrowed that down to Rhapsody installing the complete windows media format redistribution package, which includes a piece that doesn't install correclty (something called wmdm, i don't know what it is), but the WMF audio section installs just fine (i have the actuall three redistribution executeables and tried 'em (WMF A, WMDM, and WMF which includes both), WMDM doesn't install.)

    i'm not sure what to do next.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •