Find the answer to your Linux question:
Results 1 to 2 of 2
I'm new to linux and recently installed ubuntu 7.04 feisty 32 bit on my AMD64 PC. I've put many dvds and CD's into my dvd drive but for some reason ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2007
    Posts
    2

    Question Invalid mount option when attempting to mount the volume 'CNC3'


    I'm new to linux and recently installed ubuntu 7.04 feisty 32 bit on my AMD64 PC. I've put many dvds and CD's into my dvd drive but for some reason it can't mount my command and conquer 3 DVD saying :

    " Invalid mount option when attempting to mount the volume 'CNC3' "

    Heres the contents of my fstab :

    # /etc/fstab: static file system information.
    #
    # <file system> <mount point> <type> <options> <dump> <pass>
    proc /proc proc defaults 0 0
    # /dev/sda1
    UUID=fda7d053-1d15-4bb5-905b-90340ae3d35e / ext3 defaults,errors=remount-ro 0 1
    # /dev/sda5
    UUID=3ab3239d-aabe-412f-a69d-e40613176b9e none swap sw 0 0
    /dev/hdc /media/cdrom0 udf,iso9660 user,noauto 0 0
    /dev/hdd /media/cdrom1 udf,iso9660 user,noauto 0 0
    /dev/fd0 /media/floppy0 auto rw,user,noauto 0 0


    I've tried setting my DVD drives to auto mount like the Wine site suggested but i still get the same error message; anyone got any ideas for how i can solve this problem?

  2. #2
    Just Joined!
    Join Date
    Aug 2006
    Posts
    63

    Known issue. Try explicit mount.

    See
    [Wine] "Command & Conquer 3" dvd automount failure workaround
    The disc mounts fine if you mount it by hand
    and specify it's a UDF disc. Don't let anything autodetect
    the type, there seems to be a bug in Linux's DVD autodetection
    that is triggered by this disc.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •