Find the answer to your Linux question:
Results 1 to 3 of 3
Hi all, I tried to install spring v0.75b1 with latest wine version. The installation worked and the game is capable to start but when I try to lunch any of ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2007
    Posts
    2

    Spring- game RTS should work but doesn't


    Hi all, I tried to install spring v0.75b1 with latest wine version.
    The installation worked and the game is capable to start but when I try to lunch any of the game modality, the game crash with a popup window with the tittle
    "fatal error"
    and the message "DxSound: could not create direct sound".

    I'm using Mepis 6.5 su un laptop Asus A6Vm.
    The audio card is
    Audio device: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller (rev 04)
    and works fine with the alsa 1.0.14rc3 installed on Mepis.

    May you help me?
    Is the game working on your system?

  2. #2
    Just Joined!
    Join Date
    Jun 2007
    Location
    belgium hoboken
    Posts
    16
    try this,

    1) run winecfg select OSS in audio tab

    2) select emulation in directsound

    or

    3)use de linux version ?

  3. #3
    Just Joined!
    Join Date
    Jul 2007
    Posts
    2
    I loucnhed winecfg and selected alsa driver and deselected oss and it's working.
    I receive error message in the console but it works, that's the important.

    I'm using Mepis 6.5 and wine 0.9.41

    Ciao

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •