Find the answer to your Linux question:
Page 59 of 68 FirstFirst ... 9 49 55 56 57 58 59 60 61 62 63 ... LastLast
Threads 1161 to 1180 of 1347

Forum: Wine

Help requests for Wine - open source software that allows many Windows applications to run on Linux / Unix

  1. Sticky Thread Sticky: Howto: Installing World Of Warcraft with Wine

    Here you all go, I wanted to make a walk through sense there dont seem to be any on the internet that are 100% right. Part 1: Configuring Wine ...

    Started by a12ctic, 06-11-2006
    • Replies: 0
    • Views: 77,059
    06-11-2006 Go to last post
  2.  
  1. Starcraft........

    Ok I downloaded to newest wine yesterday and every thing. I installed starcraft great but one thing. Every time I go to play it it ask for the CD....

    Started by duffman108, 06-19-2005
    • Replies: 3
    • Views: 3,362
    06-21-2005 Go to last post
  2. Can't type during installation - Cedega

    I'm trying to install a program(not game) using cedega because wine didn't work too well. It gets farther than wine does but I can't type my name and...

    Started by splittik, 06-20-2005
    • Replies: 1
    • Views: 1,514
    06-20-2005 Go to last post
  3. Age of Empires : The Age of Kings - FOR LINUX

    I probley put this in the wrong section... I used wine to install my legit copy of age of empires and the setup went ok. I lanuched the game and...

    Started by phead, 06-17-2005
    • Replies: 1
    • Views: 14,772
    06-19-2005 Go to last post
  4. User32.dll error

    I'm trying to run the Mixman DM2 Music Mixer software in wine but I get this error message: wine: Call from 0x1c302388 to unimplemented function...

    Started by kingofearth, 06-18-2005
    • Replies: 0
    • Views: 3,409
    06-18-2005 Go to last post
  5. wine problems (black screen)

    running mdk 10.1 , trying to run wine 20050111 the command : wine prog.exe make the screen go completely blank and after a few secs the...

    Started by robotics56a, 02-12-2005
    2 Pages
    1 2
    • Replies: 15
    • Views: 17,228
    06-17-2005 Go to last post
  6. Webcam software?

    Hey everyone. I have an Intel webcam on a SuSE system. The O/S has configured it properly, but i can't find any software to use it with. I tried...

    Started by GNU_man, 06-16-2005
    • Replies: 0
    • Views: 4,789
    06-16-2005 Go to last post
  7. How do you uninstall wine?

    I just installed Linux this weekend and I ordered the Fedora Linux 3.0 Bible but it hasn't arrived yet. Therefore, I still have a basic question. ...

    Started by galgoz, 06-13-2005
    • Replies: 1
    • Views: 46,201
    06-13-2005 Go to last post
  8. Bearshare on Linux

    :) Hi there im prety new ro linux and would like to know if there is any way i would be able to run bearshare on my mandrake 10 distro i have checked...

    Started by LinuxDude05, 06-10-2005
    • Replies: 0
    • Views: 19,694
    06-10-2005 Go to last post
  9. pthreads?

    im on yoper how do i change it?

    Started by a12ctic, 06-10-2005
    • Replies: 1
    • Views: 1,571
    06-10-2005 Go to last post
  10. DirectX 9c in Linux?

    Hi, Is it possible to install directx 9c in Fedora Core 2 Final. If so can someone please tell me were i can download the linux version, and if...

    Started by BRC, 11-03-2004
    • Replies: 5
    • Views: 13,570
    06-07-2005 Go to last post
  11. Cruddy gameplay

    Using cedega 4.3.2 and playing morrowind, the game play is so buggy I can hardly stand it. I get things like night lighting during the middle of the...

    Started by Wesley/g, 06-06-2005
    • Replies: 5
    • Views: 2,648
    06-07-2005 Go to last post
  12. Getting and Installing DirectX

    Hi, I need to get DirectX for wine to run Age of Empires 2. Can someone help? Thanks!

    Started by warrion_2000, 06-05-2005
    • Replies: 0
    • Views: 3,327
    06-05-2005 Go to last post
  13. WineX Error in make

    I've downloaded some files of CVS (transgaming.org) and then i do what i must do: cd /root/winex ./configure make but then...: I get an...

    Started by sapience, 06-02-2005
    • Replies: 0
    • Views: 1,535
    06-02-2005 Go to last post
  14. Installing Windows setup.exe with WINE

    I'm using SuSE 9.3. I went to the terminal, and went to my cd path (as ROOT). typed in: wine setup.exe a window showed up with Windows...

    Started by Phire, 05-21-2005
    • Replies: 6
    • Views: 38,893
    06-02-2005 Go to last post
  15. Faked version of windows?

    I am trying to install Frontpage 2003 pro on a mdk 10.1 system. When I try, it gives me a "need a newer version of windows" error. Does anyone know...

    Started by I_am_the_C_coder_FEAR_ME, 05-09-2005
    2 Pages
    1 2
    • Replies: 16
    • Views: 4,291
    06-02-2005 Go to last post
  16. Wine seems to act like Win 95

    Okay, here's the problem. When I try to install a program that is built for Windows 98/NT/2000/XP etc... It always returns an error something like...

    Started by dweeberkitty, 05-29-2005
    • Replies: 5
    • Views: 1,933
    06-01-2005 Go to last post
  17. Where does YaST put WINE?

    I've just downloaded and (i think) installed WINE with YaST. I selected 'open with YaST' or the similar option from the .rpm file, and clicked the...

    Started by Avi, 04-27-2005
    • Replies: 3
    • Views: 1,812
    05-31-2005 Go to last post
  18. Cedega free trial?

    Is there trial version of Cedega available for free download? I didn't find it on their website.

    Started by user222, 05-16-2005
    • Replies: 4
    • Views: 16,444
    05-31-2005 Go to last post
  19. Could you explain something about Wine?

    I've used Wine before, when I was dual booting. Now that I'm not dual booting, I'm wondering if there's any way to install and play Windows games....

    Started by poochie, 05-31-2005
    • Replies: 1
    • Views: 1,141
    05-31-2005 Go to last post
  20. mIRC on wine

    I've recently moved to linux, after being a long user of windows, and the only program i truly miss is mIRC(i am using x-chat, but mIRC simply is...

    Started by Nodren, 05-30-2005
    • Replies: 0
    • Views: 5,133
    05-30-2005 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •