Find the answer to your Linux question:
Results 1 to 4 of 4
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Wireless setting for fedora 7

    I have installed fedora 7. It has detected my wireless card correctly. but when ever i try to activate the wireless connection from system-> network config... i get the following error...

    Error for wireless request "Set Mode"(8B06):
    SET failed on device wlan0: Device or resource busy.
    Error for wireless request "Set Bit rate"(8B20):
    SET failed on device wlan0; Operation not supported.

    Determining IP information for wlan0...failed.

    My wireless router is linksys WRTP54G.......whose settings are as follows...

    wireless channel:- 6
    wireless network mode:- mixed
    Security mode:- wpa presharedkey
    wpa algorithm:-tkip
    wpa shared key:- 123456789
    group key renewal:- 3600 sec

    can anyone help me out with this problem

  2. #2
    try turning off the encryption on the router

  3. #3
    You may need to install and set up wpa_supplicant to use encryption. First try what amadain said, and try it with encryption turned off.
    Please do not send Private Messages to me with requests for help. I will not reply.

  4. $spacer_open
  5. #4
    Linux User glennzo's Avatar
    Join Date
    Sep 2004
    Salem, Mass
    Are networkmanager and networkmanagerdispatch running? If not, start them through System > Administration > Services. Tick the boxes, select each one and select restart. See if that helps. There will then be an icon in the upper right panel. Click the icon to see wireless networks.
    Powered by Fedora

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts