Find the answer to your Linux question:

View Poll Results: Which is a better version of linux? Which supports linksys wusb54gsc?pst if nt listed

Voters
0. You may not vote on this poll
  • Ubuntu

    0 0%
  • RedHat

    0 0%
  • Mandriva

    0 0%
  • Fedora Core

    0 0%
Multiple Choice Poll.
Results 1 to 2 of 2
I tried just using the ndiswrapper that came with mandriva 2008 but it says cannot find ndiswrapper interface. It said it need to get ndiswrapper from ndiswrapper.sourceforge.net. I did that ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2007
    Posts
    2

    Exclamation I have Mandriva 2008 how do i get it to work with linksys wusb54gsc


    I tried just using the ndiswrapper that came with mandriva 2008 but it says cannot find ndiswrapper interface. It said it need to get ndiswrapper from ndiswrapper.sourceforge.net. I did that but I dont know how to install ndiswrapper-1.48.tar.tar so please help me.

  2. #2
    Linux User Agent-X's Avatar
    Join Date
    May 2005
    Location
    Dimension X
    Posts
    261
    1. Read the ndiswrapper manual.
    2. Familiarize yourself with Linux's filesystem
    3. Look into how bash scripting works a little more
    4. Make sure you do the ndiswrapper stuff in the home folder
    5. Search to see if anyone did the same device with ndiswrapper
    6. Read on the web how to unpack .tar files

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •