Find the answer to your Linux question:
Results 1 to 3 of 3
On running ndiswrapper, I get and error: root@slax:~# ndiswrapper -l installed drivers: net5211 driver installed, hardware (168C:FF19) present root@slax:~# depmod -a root@slax:~# ndiswrapper -m adding "alias wlan0 ndiswrapper" to /etc/modprobe.d/ndiswrapper ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2007
    Posts
    18

    ndiswrapper issue


    On running ndiswrapper, I get and error:

    root@slax:~# ndiswrapper -l
    installed drivers:
    net5211 driver installed, hardware (168C:FF19) present
    root@slax:~# depmod -a
    root@slax:~# ndiswrapper -m
    adding "alias wlan0 ndiswrapper" to /etc/modprobe.d/ndiswrapper ...
    couldn't add module alias: at /usr/sbin/ndiswrapper-1.9 line 717..

    What does this mean. It doesn't say it is fatal per se, so where do I go from here? I do have a usb wifi card that is also wlan0, but it wasn't plugged in at the time.

  2. #2
    Just Joined! degus's Avatar
    Join Date
    Dec 2007
    Posts
    10
    i got the same error yesterday and i solved it by using:

    sudo ndiswrapper -m

  3. #3
    Just Joined!
    Join Date
    Jul 2007
    Posts
    18
    Were you running SLAX?

    I am running SLAX in root so it should have worked without the sudo... but I used a sudo anyway and I got the same error.

    I was hopeful.

    I think the SLAX ndiswrapper is too old. I did a deb2mo with the latest debian etch ndiswrapper and it's associated -utils and have that loading along with perl... probably something is incompatable. Looks fine and I don't get any errors when the system loads.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •