Find the answer to your Linux question:
Results 1 to 2 of 2
Hoping someone can assist me. Somewhat of a novice when it comes to fixing these problems. I have a desktop pc with Windows XP. I have a BT Wireless Hub ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2008
    Posts
    1

    Problem with BELKIN USB Wireless adapter


    Hoping someone can assist me. Somewhat of a novice when it comes to fixing these problems.
    I have a desktop pc with Windows XP. I have a BT Wireless Hub which is working fine.
    However, my Belkin USB wireless adapter worked for about a week providing a perfect internet connection. 2 weeks later it was blocked out completely and although I've tried uninstalling and then reinstalling the Belkin disc and adapter it still won't allow me access. The PC picks up the Belkin adapter and identifies it but won't allow it to connect to the network. Any network.
    I have tried the belkin on a friends pc and it works fine so its definitey my pc with the problem.
    My theory was that due to me not configiring the adapter properly in the first place its now blocked it and notes it as potentially unsafe! I presume Windows Update blocked it and now won't allow it to work.

    Does anyone know if theres anything I can do to get the Belkin working again?

  2. #2
    Just Joined! SZF2001's Avatar
    Join Date
    May 2006
    Posts
    67
    If you've updated the driver recently, try doing a rollback on it. Also, Google is your friend - it could just be something minor and tons of other people have noticed it, and it's in a forum somewhere.

    Maybe you could try going into Device Manager and installing drivers from there, instead of using the third party software?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •