Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, I have a Belkin F5D6020 PCMCIA Wireless Card which I cannot get to work in Damn Small Linux (Latest Version Downloaded a week ago). I have tried using the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2008
    Posts
    1

    Smile Belkin F5D6020 Ver.3 (Realtek RTL8180) on Damn Small Linux


    Hi, I have a Belkin F5D6020 PCMCIA Wireless Card which I cannot get to work in Damn Small Linux (Latest Version Downloaded a week ago). I have tried using the ndiswrapper in the control panel of DSL with the driver on the CD that came with the card but it says connection failed. I have also downloaded the drivers for linux (Kernel 2.4 something ones because I read from somewhere DSL uses Kernel 2.4 instead of 2.6, I have no idea wat a kernel is!) from the realtek website but I don't know how to install these. I also downloaded the open source driver created for this chip, but again I do not know how to install this. Help on this would be greatly appreciated. Please try to keep it extremely straightforward as I have never played with Linux in my life!
    Thanks
    Trunks

  2. #2
    Just Joined!
    Join Date
    Mar 2008
    Posts
    5

    USB Wireless Adapter for DSL or DSL-N

    I would like to know if anyone has found a USB Wireless Adapter that works for DSL or DSL-N "right out of the box."

    In response to Trunks:
    I just got my first wireless card to work this morning in Ubuntu and that took two days to figure out. I was trying to use a driver that was for the wrong kernal. The kernal version I have in DSL-N is 2.6.12. You can find out what you have by using the
    uname -r
    at the command prompt.

    As far as ndiswrapper, I guess the windows driver doesn't matter as long as it has been tested at the ndiswrapper site. The Windows driver needed and the ndiswrapper version that worked are listed at NDISwrapper.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •