Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
I am nubee which will explain part of my problem. I am using fedora7 when I typed neat the rt61 wireless shows up I went through the setup and I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2007
    Posts
    35

    setting up wireless card


    I am nubee which will explain part of my problem. I am using fedora7 when I typed neat the rt61 wireless shows up I went through the setup and I can,t get on the internet. I restarted the computer and it says RTnetlink Answers invalid argument. Can anyone tell me what I need to do (kernel 2.6)

  2. #2
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    Try using the Network Manager program to handle your network connections. Depending on your distro version and desktop choice, it could also be called KNetworkManager. It is run as a service at boot.
    Please do not send Private Messages to me with requests for help. I will not reply.

  3. #3
    Just Joined!
    Join Date
    Aug 2007
    Posts
    35
    If you are refering to "System" "administration" "Network" I have tried that and at bootup i get a error message "RTNetlink Answers Invalid Argument" Can you help me on tihs point or expain where I can find Network Manager. Have a nice Day BCH

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    What I am referring to is in the "Services" section. It can be found in the menu, or started from a terminal with this command.
    Code:
    system-config-services
    You will need to enter the root password. Put a check in the box next to NetworkManager and NetworkManagerDispatcher. Also click on the start arrow for each of the services. Don't forget to save the new configuration.

    You now should have the NM daemon running in the tray. Right click on it and enable wireless, left click to select the access point to connect to. It should ask for the info, and store the password in the wallet manager, unless you are using Gnome.
    Please do not send Private Messages to me with requests for help. I will not reply.

  6. #5
    Just Joined!
    Join Date
    Aug 2007
    Posts
    35

    wireless problems

    I used the system-config-services and intered a check innetwork,networkmanager,& networkmanagerDispatch all are working. network status is cofigured devices: lo ra0; Currently active devices:lo ra0 eth0. I am now getting the message that the network is down when trying to activate the card. When I am in Netwok Cfiguration and try to activate ra0 this what is in the window (system-config-network) Error for wireless request "set mode"(8B06): SET failedon device ra0;Network is down. Error for wireless request "set Encode"(8B2A): Set failed on device ra0 ; network is down. Determining IP information for ra0.... failed. I hope this is enough info it is forein language to me.

  7. #6
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    When in the Network Configuration screen, highlight the wireless connection and select edit at the top of the window.

    Another window will pop up where you can enter setup info. Put a check by "Controlled by NetworkManager" and "Allow all users to enable and disable this device".

    Select "Automatically obtain IP address settings with: DHCP", and check the box next to "Automatically obtain DNS information from provider".

    You don't need to set the wireless settings tab, because you selected NetworkManager to handle that. You should enter the info needed to connect to an access point when you select it in NetworkManager (in the tray).
    Please do not send Private Messages to me with requests for help. I will not reply.

  8. #7
    Just Joined!
    Join Date
    Aug 2007
    Posts
    35
    Well I finaly went to Serialmonkey and downloaded the rt61-1.1.0-b2 and it woks. But I have aproblem on the startup screen. I get the message error for wireless request "Set Mode" (8B06) : Set failed on device ra0 ; Invalid argument.
    And by the way after going the online update process my wireless card won't won't come up.

    ps I sure am glad to have you to talk to it is a lot of help.

  9. #8
    Just Joined!
    Join Date
    Aug 2007
    Posts
    35
    Also how can I find the IP address for this card

  10. #9
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    If you upgraded to a newer kernel, then any module that you compiled will have to be re-compiled with the new kernel. Since you downloaded it from serialmonkey, I am assuming that you installed it with the "make" and "make install" commands. This would be compiling the module. Just do it again for the new kernel.

    To find out your IP address, run this command.
    Code:
    /sbin/ifconfig
    Remember, in Fedora you often need to include the path to the binary, as above shows.
    Please do not send Private Messages to me with requests for help. I will not reply.

  11. #10
    Just Joined!
    Join Date
    Aug 2007
    Posts
    35
    Was getting so many crazy things I reinstalled f7 and downloaded alater rt61 driver rt61-1.1.0-b2 every thing seemed to make and install fine per instructions but when i try to activate the ra0 Iget the message ra0 doesn't seem to exist what could be my problem

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •